<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="http://www.muw.edu/news/4479-owls-baseball-program-announces-inaugural-class" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Mississippi University for Women, undergraduate, graduate, online, education." />
	<meta name="rights" content="2017 Mississippi University for Women" />
	<meta name="description" content="Mississippi University for Women is a top Southern public master’s university in Columbus, MS with small classes, challenging academics, an extraordinary campus community, ranked as a best value by U.S. News &amp; World Report and Washington Monthly. " />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Owls Baseball program announces inaugural class - MUW</title>
	<link href="/templates/rt_chimera/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_chimera/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_chimera/css-compiled/master-54334a2b2cabdeb6c51a3b790d266d1e.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_chimera/css-compiled/demo-54334a2b2cabdeb6c51a3b790d266d1e.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_chimera/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_chimera/css-compiled/grid-flexbox-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_chimera/css-compiled/menu-dropdown-direction.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_chimera/css-compiled/animate.css" rel="stylesheet" type="text/css" />
	<link href="http://fonts.googleapis.com/css?family=Bitter:regular,italic,700&amp;subset=latin,latin-ext" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_chimera/css-compiled/menu.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_jcalpro/modules/events/css/default.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
#rt-logo {background: url(/images/logos/white-logo100.png) 50% 0 no-repeat !important;}
#rt-logo {width: 100px;height: 100px;}
body { font-family: 'Bitter', 'Helvetica', arial, serif; }
	</style>
	<script src="/media/jui/js/jquery.min.js?9288e45774ba0f344c5f970e0e2cd31e" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?9288e45774ba0f344c5f970e0e2cd31e" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?9288e45774ba0f344c5f970e0e2cd31e" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?9288e45774ba0f344c5f970e0e2cd31e" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?9288e45774ba0f344c5f970e0e2cd31e" type="text/javascript"></script>
	<script src="/media/system/js/core.js?9288e45774ba0f344c5f970e0e2cd31e" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?9288e45774ba0f344c5f970e0e2cd31e" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/templates/rt_chimera/js/chart.js" type="text/javascript"></script>
	<script src="/templates/rt_chimera/js/wow.js" type="text/javascript"></script>
	<script src="/templates/rt_chimera/js/wow-init.js" type="text/javascript"></script>
	<script src="/templates/rt_chimera/js/bind-polyfill.min.js" type="text/javascript"></script>
	<script src="/templates/rt_chimera/js/smooth-scroll.min.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/rt_chimera/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/sidemenu.js" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?9288e45774ba0f344c5f970e0e2cd31e" type="text/javascript"></script>
	<script src="/media/com_jcalpro/js/jcalpro.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker('create', 'UA-33509511-1', 'auto');
		__gaTracker('send', 'pageview');
	jQuery(function($) {
			 $('.hasTip').each(function() {
				var title = $(this).attr('title');
				if (title) {
					var parts = title.split('::', 2);
					var mtelement = document.id(this);
					mtelement.store('tip:title', parts[0]);
					mtelement.store('tip:text', parts[1]);
				}
			});
			var JTooltips = new Tips($('.hasTip').get(), {"maxTitleChars": 50,"fixed": false});
		});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
</head>
<body  class="logo-type-custom demostyle-type-customdemostyle header-type-normal mainbody-overlay-light font-family-bitter font-size-is-default menu-type-dropdownmenu menu-dropdownmenu-position-showcase-a layout-mode-responsive col12 option-com-content menu-news home_15">
	<div id="rt-page-surround">
		<div class="rt-pagesurround-overlay">
			<div id="rt-body-surround">
								<div id="rt-header">
					<div class="rt-container">
						<div class="rt-flex-container">
							<div class="rt-grid-2 rt-alpha">
            <div class="rt-logo-block">
            <a href="/" id="rt-logo"><span class="hidetext">MUW Homepage</span></a>
        </div>
        
</div>
<div class="rt-grid-5">
     			            <div class="rt-block  student-buttons">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom student-buttons"  >
	<div style="display:flex; flex-wrap:wrap; justify-content:center; text-align:center;">

<a style="margin:10px 8px; font-size:11pt !important;" href="/admissions">Admissions</a>

<a style="margin:10px 8px;  font-size:11pt !important;" href="/students">Students</a>

<a style="margin:10px 8px;  font-size:11pt !important;" href="/faculty-staff">Faculty & Staff</a>

<a style="margin:10px 8px;  font-size:11pt !important;" href="https://longblueline.muw.edu" target="_blank">Alumni</a>

<a style="margin:10px 8px;  font-size:11pt !important;" href="http://give.muw.edu" target="_blank"><span class="fa fa-gift"></span> Give</a>


</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-5 rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<div id='cse-search-form' style='width: 100%;'>Loading</div>
<script src='//www.google.com/jsapi' type='text/javascript'></script>
<script type='text/javascript'>
google.load('search', '1', {language: 'en', style: google.loader.themes.MINIMALIST});
google.setOnLoadCallback(function() {
  var customSearchOptions = {};
  var imageSearchOptions = {};
  imageSearchOptions['layout'] = 'google.search.ImageSearch.LAYOUT_POPUP';
  customSearchOptions['enableImageSearch'] = true;
  var customSearchControl =   new google.search.CustomSearchControl('008000264076856024317:ea8beyb4dsc', customSearchOptions);
  customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
  var options = new google.search.DrawOptions();
  options.enableSearchboxOnly('http://www.muw.edu/search', 'q');
  customSearchControl.draw('cse-search-form', options);
}, true);
</script>
<style type='text/css'>
  input.gsc-input {
    border-color: #75B2DD; height: 35px;
  }
  input.gsc-search-button {
    border-color: #174074;
    background-color: #75b2dd;
  }
</style></div>
	                	</div>
                	</div>
           </div>
	
</div>
							<div class="clear"></div>
						</div>
					</div>
				</div>
				<div class="rt-header-fixed-spacer"></div>
								
								<div id="rt-head-anchor"></div>
				
												<header id="rt-header-surround">
					<div class="rt-bg-overlay">
												<div id="rt-drawer">
							<div class="rt-container">
								<div class="rt-flex-container">
																		<div class="clear"></div>
								</div>
							</div>
						</div>
												
												<div id="rt-showcase">
							<div class="rt-container">
								<div class="rt-flex-container">
									<div class="rt-grid-12 rt-alpha rt-omega">
    	<div class="menu-block">
		<div class="gf-menu-device-container responsive-type-panel">
    
</div>
<ul class="gf-menu l1 " >
                    <li class="item2646 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-left-tablet" >

            <a class="item" href="/about-muw"  >
                <span class="menu-item-bg">
                                        About The W                </span>
            </a>


                            <span class="dropdown-spacer"></span>
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item2709 " >

            <a class="item" href="/about-muw/our-history"  >
                <span class="menu-item-bg">
                                        Our History                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2710 " >

            <a class="item" href="/about-muw/accolades"  >
                <span class="menu-item-bg">
                                        Accolades &amp; Achievements                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2711 " >

            <a class="item" href="/about-muw#accreditation"  >
                <span class="menu-item-bg">
                                        Accreditation                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2866 " >

            <a class="item" href="/news"  >
                <span class="menu-item-bg">
                                        News &amp; Events                </span>
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item2647 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-left-tablet" >

            <a class="item" href="/admissions"  >
                <span class="menu-item-bg">
                                        Admissions                </span>
            </a>


                            <span class="dropdown-spacer"></span>
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item2693 " >

            <a class="item" href="/admissions/apply/freshmen"  >
                <span class="menu-item-bg">
                                        Freshmen                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2694 " >

            <a class="item" href="/admissions/apply/transfer"  >
                <span class="menu-item-bg">
                                        Transfer                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2695 " >

            <a class="item" href="/admissions/apply/international"  >
                <span class="menu-item-bg">
                                        International                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2696 " >

            <a class="item" href="/graduates"  >
                <span class="menu-item-bg">
                                        Graduate                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3632 " >

            <a class="item" href="/housing"  >
                <span class="menu-item-bg">
                                        Housing &amp; Residence Life                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3322 " >

            <a class="item" href="/finaid"  >
                <span class="menu-item-bg">
                                        Financial Aid                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3323 " >

            <a class="item" href="/accounting/students/tuition"  >
                <span class="menu-item-bg">
                                        Tuition &amp; Costs                </span>
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item2648 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet" >

            <a class="item" href="/academics"  >
                <span class="menu-item-bg">
                                        Academics                </span>
            </a>


                            <span class="dropdown-spacer"></span>
                                    <div class="dropdown columns-2 " style="width:500px;">
                                                <div class="column col1"  style="width:230px;">
                            <ul class="l2">
                                                                                                                    <li class="item2689 " >

            <a class="item" href="/case"  >
                <span class="menu-item-bg">
                                        Arts, Sciences, &amp; Education                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2690 " >

            <a class="item" href="/buspro"  >
                <span class="menu-item-bg">
                                        Business &amp; Professional Studies                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2692 " >

            <a class="item" href="/nslp"  >
                <span class="menu-item-bg">
                                        Nursing &amp; Speech-Language Pathology                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2697 " >

            <a class="item" href="/honors"  >
                <span class="menu-item-bg">
                                        Gordy Honors College                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2901 " >

            <a class="item" href="/graduates"  >
                <span class="menu-item-bg">
                                        Graduate Studies                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2698 " >

            <a class="item" href="/online"  >
                <span class="menu-item-bg">
                                        Online Programs                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2719 " >

            <a class="item" href="/ssc"  >
                <span class="menu-item-bg">
                                        Student Success Center                </span>
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                                <div class="column col2"  style="width:270px;">
                            <ul class="l2">
                                                                                                                    <li class="item2855 " >

            <a class="item" href="/library"  >
                <span class="menu-item-bg">
                                        Library                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3228 " >

            <a class="item" href="/studyabroad"  >
                <span class="menu-item-bg">
                                        Study Abroad                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3631 " >

            <a class="item" href="http://www.muw.edu/registrar/academiccalendar"  >
                <span class="menu-item-bg">
                                        Academic Calendar                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3009 " >

            <a class="item" href="https://ssb.muw.edu/pls/prod/wwskschd.P_SelTerm" target="_blank" >
                <span class="menu-item-bg">
                                        Schedule of Classes                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3190 " >

            <a class="item" href="http://bulletin.muw.edu"  >
                <span class="menu-item-bg">
                                        Academic Bulletins                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3191 " >

            <a class="item" href="/registrar"  >
                <span class="menu-item-bg">
                                        University Registrar                </span>
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item3321 " >

            <a class="item" href="/athletics"  >
                <span class="menu-item-bg">
                                        Athletics                </span>
            </a>


                    </li>
                            <li class="item2707 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet" >

            <a class="item" href="/students"  >
                <span class="menu-item-bg">
                                        The W Life                </span>
            </a>


                            <span class="dropdown-spacer"></span>
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item3186 " >

            <a class="item" href="/students"  >
                <span class="menu-item-bg">
                                        Current Students                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3273 " >

            <a class="item" href="http://www.muw.edu/online/student"  >
                <span class="menu-item-bg">
                                        Online Student Resources                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2656 " >

            <a class="item" href="/students/academics"  >
                <span class="menu-item-bg">
                                        Academics                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2868 " >

            <a class="item" href="/students/health"  >
                <span class="menu-item-bg">
                                        Health &amp; Safety                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2657 " >

            <a class="item" href="/students/sports"  >
                <span class="menu-item-bg">
                                        Sports &amp; Recreation                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2853 " >

            <a class="item" href="/students/culture"  >
                <span class="menu-item-bg">
                                        Arts &amp; Culture                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2666 " >

            <a class="item" href="/students/involved"  >
                <span class="menu-item-bg">
                                        Get Involved                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2665 " >

            <a class="item" href="/students/campus"  >
                <span class="menu-item-bg">
                                        Living on Campus                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2664 " >

            <a class="item" href="/students/connect"  >
                <span class="menu-item-bg">
                                        Stay Connected                </span>
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item2708 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet" >

            <a class="item" href="/faculty-staff"  >
                <span class="menu-item-bg">
                                        Faculty &amp; Staff                </span>
            </a>


                            <span class="dropdown-spacer"></span>
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item2955 " >

            <a class="item" href="/faculty-staff"  >
                <span class="menu-item-bg">
                                        Faculty &amp; Staff Home                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2713 " >

            <a class="item" href="/facultysenate"  >
                <span class="menu-item-bg">
                                        Faculty Senate                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2714 " >

            <a class="item" href="/staffcouncil"  >
                <span class="menu-item-bg">
                                        Staff Council                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2954 " >

            <a class="item" href="https://email.muw.edu"  >
                <span class="menu-item-bg">
                                        Outlook                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3082 " >

            <a class="item" href="/ctl"  >
                <span class="menu-item-bg">
                                        Center for Teaching &amp; Learning                </span>
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item2706 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet" >

            <a class="item" href="http://longblueline.muw.edu"  >
                <span class="menu-item-bg">
                                        Alumni                </span>
            </a>


                            <span class="dropdown-spacer"></span>
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item2685 " >

            <a class="item" href="http://give.muw.edu"  >
                <span class="menu-item-bg">
                                        Make a Gift                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2715 " >

            <a class="item" href="http://longblueline.muw.edu/foundation"  >
                <span class="menu-item-bg">
                                        MUW Foundation                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2716 " >

            <a class="item" href="http://longblueline.muw.edu/alumni/alumni-association"  >
                <span class="menu-item-bg">
                                        MUW Alumni Association                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3199 " >

            <a class="item" href="/visions"  >
                <span class="menu-item-bg">
                                        Visions                </span>
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item2651 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet" >

            <a class="item" href="/siteindex"  >
                <span class="menu-item-bg">
                                        Quick Links                </span>
            </a>


                            <span class="dropdown-spacer"></span>
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item2712 " >

            <a class="item" href="/siteindex"  >
                <span class="menu-item-bg">
                                        Directories                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2687 " >

            <a class="item" href="/contact-muw"  >
                <span class="menu-item-bg">
                                        Contact Us                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2686 " >

            <a class="item" href="/hr/careers"  >
                <span class="menu-item-bg">
                                        Employment                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2670 " >

            <a class="item" href="/campusmap"  >
                <span class="menu-item-bg">
                                        Campus Map                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3453 " >

            <a class="item" href="/library"  >
                <span class="menu-item-bg">
                                        Library                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3084 " >

            <a class="item" href="/registrar/students/records/transcripts"  >
                <span class="menu-item-bg">
                                        Order Transcripts                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3193 " >

            <a class="item" href="/outreach"  >
                <span class="menu-item-bg">
                                        Outreach &amp; Innovation                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3373 " >

            <a class="item" href="/its"  >
                <span class="menu-item-bg">
                                        Technology Services                </span>
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item3185 give " >

            <a class="item" href="https://longblueline.muw.edu/give"  >
                <span class="menu-item-bg">
                                        Give to The W                </span>
            </a>


                    </li>
            </ul>		<div class="clear"></div>
	</div>
	<div class="clear"></div>
	
</div>
									<div class="clear"></div>
								</div>
							</div>
						</div>
											</div>
				</header>
				
								<section id="rt-mainbody-surround">
																									<div id="rt-expandedtop">
						<div class="rt-container">
							<div class="rt-flex-container">
								<div class="rt-grid-12 rt-alpha rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
			<li>
			You are here: &#160;
		</li>
	
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/" class="pathway"><span itemprop="name">Home</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="1">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/news" class="pathway"><span itemprop="name">News</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="2">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
				<span itemprop="name">
					Owls Baseball program announces inaugural class				</span>
				<meta itemprop="position" content="3">
			</li>
		</ul>
	                	</div>
                	</div>
           </div>
	
</div>
								<div class="clear"></div>
							</div>
						</div>
					</div>
																				<div id="rt-mainbody-wrapper">
						<div class="rt-container">
							<div id="rt-main" class="mb8-sa4">
    <div class="rt-flex-container">
                <div class="rt-mainbody-wrapper rt-grid-8 ">
                            		<div class="rt-component-block rt-block">
                <div id="rt-mainbody">
    				<div class="component-content">
                    	<article class="item-pagehome_15" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/news/4479-owls-baseball-program-announces-inaugural-class" itemprop="url"> Owls Baseball program announces inaugural class</a>
					</h2>
	








	<div class="img-fulltext-left">
<img
		src="http://www.muw.edu/media/rokgallery/7/7ca7a9a7-fe69-4450-83c8-934736abb1cd/0872ab26-9400-4bec-d15b-6620ab9241a3.jpg" alt="Owls Baseball logo" itemprop="image"/>
</div>
<div itemprop="articleBody">
	<p>COLUMBUS, Miss. -- The Owls baseball program has  received 35 commitments in preparation for its program&rsquo;s inaugural 2017-18  season.</p> 
<p>  These student-athletes are joining The W from a total  of five states which include Alabama, Georgia, Mississippi, Illinois and  Tennessee. At this moment, the talented group of freshmen will be joined by  nine transfer students, five of which possess previous collegiate baseball experience.  </p>
<p> When asked about the incoming recruits, Head Coach  Matt Wolfenbarger said, &ldquo;Recruiting has been very successful and I am excited  to be putting the finishing touches on this year&rsquo;s recruiting class. These  young men are not only great students but are exceptional people. They are  honored to be a part of The W&rsquo;s first ever baseball team. The athletic department&rsquo;s  four core principles of academics, athletics, community and life will be  fundamental in shaping the lives and actions of these student-athletes.&rdquo;  </p>
<p> Below is a list of the commits for the 2017-18 men&rsquo;s  baseball team:</p>
<ul>
  <li> Jaleel Anderson (Centreville, Ala.-Bibb County HS)</li>
  <li> Noah Angles (Lincoln, Ala.-Lincoln HS)</li>
  <li> Sumpter Bass (Clarksdale-Coahoma CC) </li>
  <li> Damain  Benefield (Ranburn, Ala.-Cleburne HS)</li>
  <li> Johndavid Birdsong (Montevallo, Ala.-Montevallo HS)</li>
  <li> Kyle Brown (Centreville, Ala.-Bibb County HS)</li>
  <li> James Clark (Columbus-Northwest CC)</li>
  <li> Eiland Cleckler (Clanton, Ala.-Chilton County HS)</li>
  <li> RJ Cox (Demopolis, Ala.-Demopolis HS)</li>
  <li> Zach Flattmann (Natchez-Cathedral Christian)</li>
  <li> Heath Ford (West Point-East Mississippi CC)</li>
  <li> Logan Gruetter (Rossville, Ga.-Lakeview Ft. Oglethorpe  HS)</li>
  <li> John Steven Hall (Sarah-Strayhorn HS)</li>
  <li> Hayden Hankins (Clarksdale-Coahoma CC)</li>
  <li> Lucas Hartigan (Tupelo-Itawamba CC)</li>
  <li> Jackson Hartsell (Arlington, Tenn.-Bartlett HS)</li>
  <li> Brandon Jones (Columbus-Heritage Academy)</li>
  <li> Jackson Jones (Madison-Holmes CC)</li>
  <li> Tanner Lowe (Springville, Ala.-Springville HS)</li>
  <li> Garren Mauldin (Rossville, Ga.-Lakeview Ft. Oglethorpe  HS)</li>
  <li> John Mcgee (Troy, Ill.-Triad HS)</li>
  <li> Noah Mcghar (Clanton, Ala.-Chilton County HS)</li>
  <li> Lukas Murphy (Fulton-Itawamba CC)</li>
  <li> Bobby Neal (Canton-Holmes CC)</li>
  <li> Jose Ortiz (Mobile, Ala.-Baker HS)</li>
  <li> Will Peters (Tallassee, Ala.-Tallassee HS)</li>
  <li> Trey Petite (Loxley, Ala.-Mcgill Toolen HS)</li>
  <li> Hayden Pickens (Wetumpka, Ala.-Wetumpka HS)</li>
  <li> Hunter Powers (Independence-Independence HS)</li>
  <li> Anthony Sharp (Columbus-East Mississippi CC)</li>
  <li> Simmons Sowell (Senatobia-Strayhorn HS)</li>
  <li> Austin Sparks (Alabaster, Ala.-Thompson HS) </li>
  <li> David Standifer (Mobile, Ala.-Baker HS)</li>
  <li> Austin Strodahl (Gaylesville, Ala.-Gaylesville HS)</li>
  <li> Trever Thompson (Clanton, Ala.-Chilton County  HS)</li>
</ul>
<hr>
<p><strong>FOR  IMMEDIATE RELEASE<br>
June 19, 2017</strong></p>
</div>



	</article>



    				</div>
                </div>
    		</div>
                                    <div id="rt-content-bottom">
                <div class="rt-flex-container">
                    <div class="rt-grid-8 rt-alpha rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<h2 class="title">Social Media</h2>
<div class="rt-social-buttons">
<a href="http://www.facebook.com/muwedu" target="_blank" class="social-button rt-social-button"><span class="fa fa-facebook"></span><span class="hidetext">Facebook</span></a>
<a href="http://www.twitter.com/muwedu" target="_blank" class="social-button rt-social-button" alt="MUW on Twitter"><span class="fa fa-twitter"></span><span class="hidetext">Twitter</span></a>
<a href="http://www.youtube.com/muwedu" target="_blank" class="social-button rt-social-button" alt="MUW on YouTube"><span class="fa fa-youtube"></span><span class="hidetext">YouTube</span></a>
<a href="http://muwedu.tumblr.com" target="_blank" class="social-button rt-social-button" alt="MUW on Tumblr"><span class="fa fa-tumblr"></span><span class="hidetext">Tumblr</span></a>
<a href="http://www.pinterest.com/muwedu" target="_blank" class="social-button rt-social-button" alt="MUW on Pinterest"><span class="fa fa-pinterest"></span><span class="hidetext">Pinterest</span></a>
<a href="http://instagram.com/muwedu" target="_blank" class="social-button rt-social-button" alt="MUW on Instagram"><span class="fa fa-instagram"></span><span class="hidetext">Instagram</span></a>
<a href="http://www.flickr.com/photos/95579020@N04/" target="_blank" class="social-button rt-social-button" alt="MUW on Flickr"><span class="fa fa-flickr"></span><span class="hidetext">Flickr</span></a>
<a href="http://www.linkedin.com/edu/school?id=18743" target="_blank" class="social-button rt-social-button" alt="MUW on LinkedIN"><span class="fa fa-linkedin"></span><span class="hidetext">LinkedIN</span></a>
</div>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
                </div>
            </div>
                    </div>

                        <div class="rt-sidebar-wrapper rt-grid-4 ">
            <div class="rt-sidebar-block">
                <div id="rt-sidebar-a">
                     			            <div class="rt-block homecal">
           	<div class="module-surround">
	           				<div class="module-title">
					<h2 class="title">Upcoming Events</h2>			</div>
	                		                	<div class="module-content">
	                		<div class="jcalpro_eventshomecal">
		<ul class="jcalpro_eventshomecal">
			<li class="jcalpro_events_event">
									<span class="jcalpro_events_link">
								<a href="/calendar/168-student-life/9829-orientation" title="Orientation">Orientation</a>
			</span>
									<span class="jcalpro_events_date">
								Mon. 10 Jul, 2017 9:00 am - Tue. 11 Jul, 2017 5:00 pm			</span>
																	</li>
			<li class="jcalpro_events_event">
									<span class="jcalpro_events_link">
								<a href="/calendar/168-student-life/9830-late-orientation" title="Late Orientation">Late Orientation</a>
			</span>
									<span class="jcalpro_events_date">
								Wed. 2 Aug, 2017 (9:00 am - 10:00 am)			</span>
																	</li>
			<li class="jcalpro_events_event">
									<span class="jcalpro_events_link">
								<a href="/calendar/168-student-life/169-community-service/10308-blood-drive" title="Blood Drive ">Blood Drive </a>
			</span>
									<span class="jcalpro_events_date">
								Wed. 4 Oct, 2017 (10:00 am - 10:07 am)			</span>
																	</li>
			<li class="jcalpro_events_event">
									<span class="jcalpro_events_link">
								<a href="/calendar/168-student-life/169-community-service/10309-blood-drive" title="Blood Drive ">Blood Drive </a>
			</span>
									<span class="jcalpro_events_date">
								Thu. 5 Oct, 2017 (10:00 am - 10:07 am)			</span>
																	</li>
		</ul>
</div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           				<div class="module-title">
					<h2 class="title">The W in the news</h2>			</div>
	                		                	<div class="module-content">
	                		
		<div style="direction: ltr; text-align: left ! important"  class="feed">
		

	<!-- Show items -->
			<ul class="newsfeed">
									<li>
											<span class="feed-link">
						<a href="http://muwedu.tumblr.com/post/161066406451" target="_blank">
						The W's MFA in Creative Writing presents a week of public readings</a></span>
					
									</li>
									<li>
											<span class="feed-link">
						<a href="http://muwedu.tumblr.com/post/161066376396" target="_blank">
						Food: A path to understanding where we come from</a></span>
					
									</li>
									<li>
											<span class="feed-link">
						<a href="http://muwedu.tumblr.com/post/160478018521" target="_blank">
						'Dispatches from Pluto' author describes his time living in Mississippi Delta</a></span>
					
									</li>
				</ul>
		</div>
		                	</div>
                	</div>
           </div>
	
                </div>
            </div>
        </div>


        <div class="clear"></div>
    </div>
</div>
						</div>
					</div>
																			</section>
				
				
								<footer id="rt-footer-surround">
																				<div id="rt-footer">
						<div class="rt-container">
							<div class="rt-flex-container">
								<div class="rt-grid-3 rt-alpha">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<div style="padding-bottom:10px;"> 
<img src="/images/logos/W-2line-2.png" alt="The W logo" width="300" height="auto">
</div>
</div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<div>
<p class="footer_logo" align="center">1100 College Street, Columbus, MS 39701<br>1-877-GO-2-THEW</p>
</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-7">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav menufooter_legal">
<li class="item-2676"><a href="/disclosures" >Disclosures</a></li><li class="item-2677"><a href="/reporting" >File Report</a></li><li class="item-2678"><a href="https://secure.ethicspoint.com/domain/media/en/gui/29007/index.html" >Ethics Line</a></li><li class="item-2680"><a href="/titleix" >Title IX</a></li><li class="item-2681"><a href="/branding" >Branding</a></li><li class="item-2717"><a href="/walert" >Emergency</a></li><li class="item-2935"><a href="http://www.mississippi.edu/gov/miss_code_ann_25-61-19.asp" >Legislative Update</a></li></ul>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-2 rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p align="center"><a href="http://www.mississippi.edu/transparency" target="_blank&quot;"><img src="/images/transparency-footer.png" border="0" alt="Mississippi Transparency" width="100" height="auto"/></a></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
								<div class="clear"></div>
							</div>
						</div>
					</div>
														</footer>
							</div>

			
									
														</div>
	</div>

	
</body>
</html>
