<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
<link rel="stylesheet" href="/plugins/system/rokbox/assets/styles/css-0080410c4b23ad58fb14fc3c91b97c24.php" type="text/css" />


<link rel="stylesheet" href="/templates/rt_chimera/css-compiled/css-f20af5914bc1da7a98a731fdfe480eb1.php" type="text/css" />


<link rel="stylesheet" href="/media/com_jcalpro/modules/events/css/css-3040ddd60d174358013afacdb576a7e6.php" type="text/css" />


<script type="text/javascript" src="/cache/js-8f806f411989b05fa852963ae3c7cfd2.php"></script>


	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<base href="http://www.muw.edu/news/4320-howard-art-history-lecture-series-april-19" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Mississippi University for Women, undergraduate, graduate, online, education." />
	<meta name="rights" content="2017 Mississippi University for Women" />
	<meta name="description" content="Mississippi University for Women is a top Southern public master’s university in Columbus, MS with small classes, challenging academics, an extraordinary campus community, ranked as a best value by U.S. News &amp; World Report and Washington Monthly. " />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Howard Art History Lecture Series April 19 - MUW</title>
	<link href="/templates/rt_chimera/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	
	
	
	
	
	
	
	
	<link href="http://fonts.googleapis.com/css?family=Bitter:regular,italic,700&amp;subset=latin,latin-ext" rel="stylesheet" type="text/css" />
	
	
	<style type="text/css">
#rt-logo {background: url(/images/logos/white-logo100.png) 50% 0 no-repeat !important;}
#rt-logo {width: 100px;height: 100px;}
body { font-family: 'Bitter', 'Helvetica', arial, serif; }
	</style>
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker('create', 'UA-33509511-1', 'auto');
		__gaTracker('send', 'pageview');
	jQuery(function($) {
			 $('.hasTip').each(function() {
				var title = $(this).attr('title');
				if (title) {
					var parts = title.split('::', 2);
					var mtelement = document.id(this);
					mtelement.store('tip:title', parts[0]);
					mtelement.store('tip:text', parts[1]);
				}
			});
			var JTooltips = new Tips($('.hasTip').get(), {"maxTitleChars": 50,"fixed": false});
		});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
</head>
<body  class="logo-type-custom demostyle-type-customdemostyle header-type-normal mainbody-overlay-light font-family-bitter font-size-is-default menu-type-dropdownmenu menu-dropdownmenu-position-showcase-a layout-mode-responsive col12 option-com-content menu-news home_15">
	<div id="rt-page-surround">
		<div class="rt-pagesurround-overlay">
			<div id="rt-body-surround">
								<div id="rt-header">
					<div class="rt-container">
						<div class="rt-flex-container">
							<div class="rt-grid-2 rt-alpha">
            <div class="rt-logo-block">
            <a href="/" id="rt-logo"><span class="hidetext">MUW Homepage</span></a>
        </div>
        
</div>
<div class="rt-grid-5">
     			            <div class="rt-block  student-buttons">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom student-buttons"  >
	<div style="display:flex; flex-wrap:wrap; justify-content:center; text-align:center;">

<a style="margin:10px 8px; font-size:11pt !important;" href="/admissions">Admissions</a>

<a style="margin:10px 8px;  font-size:11pt !important;" href="/students">Students</a>

<a style="margin:10px 8px;  font-size:11pt !important;" href="/faculty-staff">Faculty & Staff</a>

<a style="margin:10px 8px;  font-size:11pt !important;" href="https://longblueline.muw.edu" target="_blank">Alumni</a>

<a style="margin:10px 8px;  font-size:11pt !important;" href="http://give.muw.edu" target="_blank"><span class="fa fa-gift"></span> Give</a>


</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-5 rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<div id='cse-search-form' style='width: 100%;'>Loading</div>
<script src='//www.google.com/jsapi' type='text/javascript'></script>
<script type='text/javascript'>
google.load('search', '1', {language: 'en', style: google.loader.themes.MINIMALIST});
google.setOnLoadCallback(function() {
  var customSearchOptions = {};
  var imageSearchOptions = {};
  imageSearchOptions['layout'] = 'google.search.ImageSearch.LAYOUT_POPUP';
  customSearchOptions['enableImageSearch'] = true;
  var customSearchControl =   new google.search.CustomSearchControl('008000264076856024317:ea8beyb4dsc', customSearchOptions);
  customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
  var options = new google.search.DrawOptions();
  options.enableSearchboxOnly('http://www.muw.edu/search', 'q');
  customSearchControl.draw('cse-search-form', options);
}, true);
</script>
<style type='text/css'>
  input.gsc-input {
    border-color: #75B2DD; height: 35px;
  }
  input.gsc-search-button {
    border-color: #174074;
    background-color: #75b2dd;
  }
</style></div>
	                	</div>
                	</div>
           </div>
	
</div>
							<div class="clear"></div>
						</div>
					</div>
				</div>
				<div class="rt-header-fixed-spacer"></div>
								
								<div id="rt-head-anchor"></div>
				
												<header id="rt-header-surround">
					<div class="rt-bg-overlay">
												<div id="rt-drawer">
							<div class="rt-container">
								<div class="rt-flex-container">
																		<div class="clear"></div>
								</div>
							</div>
						</div>
												
												<div id="rt-showcase">
							<div class="rt-container">
								<div class="rt-flex-container">
									<div class="rt-grid-12 rt-alpha rt-omega">
    	<div class="menu-block">
		<div class="gf-menu-device-container responsive-type-panel">
    
</div>
<ul class="gf-menu l1 " >
                    <li class="item2646 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-left-tablet" >

            <a class="item" href="/about-muw"  >
                <span class="menu-item-bg">
                                        About The W                </span>
            </a>


                            <span class="dropdown-spacer"></span>
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item2709 " >

            <a class="item" href="/about-muw/our-history"  >
                <span class="menu-item-bg">
                                        Our History                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2710 " >

            <a class="item" href="/about-muw/accolades"  >
                <span class="menu-item-bg">
                                        Accolades &amp; Achievements                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2711 " >

            <a class="item" href="/about-muw#accreditation"  >
                <span class="menu-item-bg">
                                        Accreditation                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2866 " >

            <a class="item" href="/news"  >
                <span class="menu-item-bg">
                                        News &amp; Events                </span>
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item2647 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-left-tablet" >

            <a class="item" href="/admissions"  >
                <span class="menu-item-bg">
                                        Admissions                </span>
            </a>


                            <span class="dropdown-spacer"></span>
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item2693 " >

            <a class="item" href="/admissions/apply/freshmen"  >
                <span class="menu-item-bg">
                                        Freshmen                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2694 " >

            <a class="item" href="/admissions/apply/transfer"  >
                <span class="menu-item-bg">
                                        Transfer                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2695 " >

            <a class="item" href="/admissions/apply/international"  >
                <span class="menu-item-bg">
                                        International                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2696 " >

            <a class="item" href="/graduates"  >
                <span class="menu-item-bg">
                                        Graduate                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3632 " >

            <a class="item" href="/housing"  >
                <span class="menu-item-bg">
                                        Housing &amp; Residence Life                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3322 " >

            <a class="item" href="/finaid"  >
                <span class="menu-item-bg">
                                        Financial Aid                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3323 " >

            <a class="item" href="/accounting/students/tuition"  >
                <span class="menu-item-bg">
                                        Tuition &amp; Costs                </span>
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item2648 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet" >

            <a class="item" href="/academics"  >
                <span class="menu-item-bg">
                                        Academics                </span>
            </a>


                            <span class="dropdown-spacer"></span>
                                    <div class="dropdown columns-2 " style="width:500px;">
                                                <div class="column col1"  style="width:230px;">
                            <ul class="l2">
                                                                                                                    <li class="item2689 " >

            <a class="item" href="/as"  >
                <span class="menu-item-bg">
                                        Arts &amp; Sciences                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2690 " >

            <a class="item" href="/buspro"  >
                <span class="menu-item-bg">
                                        Business &amp; Professional Studies                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2691 " >

            <a class="item" href="/edhs"  >
                <span class="menu-item-bg">
                                        Education &amp; Human Sciences                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2692 " >

            <a class="item" href="/nslp"  >
                <span class="menu-item-bg">
                                        Nursing &amp; Speech-Language Pathology                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2697 " >

            <a class="item" href="/honors"  >
                <span class="menu-item-bg">
                                        Gordy Honors College                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2901 " >

            <a class="item" href="/graduates"  >
                <span class="menu-item-bg">
                                        Graduate Studies                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2698 " >

            <a class="item" href="/online"  >
                <span class="menu-item-bg">
                                        Online Programs                </span>
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                                <div class="column col2"  style="width:270px;">
                            <ul class="l2">
                                                                                                                    <li class="item2719 " >

            <a class="item" href="/ssc"  >
                <span class="menu-item-bg">
                                        Student Success Center                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2855 " >

            <a class="item" href="/library"  >
                <span class="menu-item-bg">
                                        Library                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3228 " >

            <a class="item" href="/studyabroad"  >
                <span class="menu-item-bg">
                                        Study Abroad                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3631 " >

            <a class="item" href="http://www.muw.edu/registrar/academiccalendar"  >
                <span class="menu-item-bg">
                                        Academic Calendar                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3009 " >

            <a class="item" href="https://ssb.muw.edu/pls/prod/wwskschd.P_SelTerm" target="_blank" >
                <span class="menu-item-bg">
                                        Schedule of Classes                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3190 " >

            <a class="item" href="http://bulletin.muw.edu"  >
                <span class="menu-item-bg">
                                        Academic Bulletins                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3191 " >

            <a class="item" href="/registrar"  >
                <span class="menu-item-bg">
                                        University Registrar                </span>
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item3321 " >

            <a class="item" href="/athletics"  >
                <span class="menu-item-bg">
                                        Athletics                </span>
            </a>


                    </li>
                            <li class="item2707 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet" >

            <a class="item" href="/students"  >
                <span class="menu-item-bg">
                                        The W Life                </span>
            </a>


                            <span class="dropdown-spacer"></span>
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item3186 " >

            <a class="item" href="/students"  >
                <span class="menu-item-bg">
                                        Current Students                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3273 " >

            <a class="item" href="http://www.muw.edu/online/student"  >
                <span class="menu-item-bg">
                                        Online Student Resources                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2656 " >

            <a class="item" href="/students/academics"  >
                <span class="menu-item-bg">
                                        Academics                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2868 " >

            <a class="item" href="/students/health"  >
                <span class="menu-item-bg">
                                        Health &amp; Safety                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2657 " >

            <a class="item" href="/students/sports"  >
                <span class="menu-item-bg">
                                        Sports &amp; Recreation                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2853 " >

            <a class="item" href="/students/culture"  >
                <span class="menu-item-bg">
                                        Arts &amp; Culture                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2666 " >

            <a class="item" href="/students/involved"  >
                <span class="menu-item-bg">
                                        Get Involved                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2665 " >

            <a class="item" href="/students/campus"  >
                <span class="menu-item-bg">
                                        Living on Campus                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2664 " >

            <a class="item" href="/students/connect"  >
                <span class="menu-item-bg">
                                        Stay Connected                </span>
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item2708 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet" >

            <a class="item" href="/faculty-staff"  >
                <span class="menu-item-bg">
                                        Faculty &amp; Staff                </span>
            </a>


                            <span class="dropdown-spacer"></span>
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item2955 " >

            <a class="item" href="/faculty-staff"  >
                <span class="menu-item-bg">
                                        Faculty &amp; Staff Home                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2713 " >

            <a class="item" href="/facultysenate"  >
                <span class="menu-item-bg">
                                        Faculty Senate                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2714 " >

            <a class="item" href="/staffcouncil"  >
                <span class="menu-item-bg">
                                        Staff Council                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2954 " >

            <a class="item" href="https://email.muw.edu"  >
                <span class="menu-item-bg">
                                        Outlook                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3082 " >

            <a class="item" href="/ctl"  >
                <span class="menu-item-bg">
                                        Center for Teaching &amp; Learning                </span>
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item2706 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet" >

            <a class="item" href="http://longblueline.muw.edu"  >
                <span class="menu-item-bg">
                                        Alumni                </span>
            </a>


                            <span class="dropdown-spacer"></span>
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item2685 " >

            <a class="item" href="http://give.muw.edu"  >
                <span class="menu-item-bg">
                                        Make a Gift                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2715 " >

            <a class="item" href="http://longblueline.muw.edu/foundation"  >
                <span class="menu-item-bg">
                                        MUW Foundation                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2716 " >

            <a class="item" href="http://longblueline.muw.edu/alumni/alumni-association"  >
                <span class="menu-item-bg">
                                        MUW Alumni Association                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3199 " >

            <a class="item" href="/visions"  >
                <span class="menu-item-bg">
                                        Visions                </span>
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item2651 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet" >

            <a class="item" href="/siteindex"  >
                <span class="menu-item-bg">
                                        Quick Links                </span>
            </a>


                            <span class="dropdown-spacer"></span>
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item2712 " >

            <a class="item" href="/siteindex"  >
                <span class="menu-item-bg">
                                        Directories                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2687 " >

            <a class="item" href="/contact-muw"  >
                <span class="menu-item-bg">
                                        Contact Us                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2686 " >

            <a class="item" href="/hr/careers"  >
                <span class="menu-item-bg">
                                        Employment                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item2670 " >

            <a class="item" href="/campusmap"  >
                <span class="menu-item-bg">
                                        Campus Map                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3453 " >

            <a class="item" href="/library"  >
                <span class="menu-item-bg">
                                        Library                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3084 " >

            <a class="item" href="/registrar/students/records/transcripts"  >
                <span class="menu-item-bg">
                                        Order Transcripts                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3193 " >

            <a class="item" href="/outreach"  >
                <span class="menu-item-bg">
                                        Outreach &amp; Innovation                </span>
            </a>


                    </li>
                                                                                                                                                                <li class="item3373 " >

            <a class="item" href="/its"  >
                <span class="menu-item-bg">
                                        Technology Services                </span>
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item3185 give " >

            <a class="item" href="https://longblueline.muw.edu/give"  >
                <span class="menu-item-bg">
                                        Give to The W                </span>
            </a>


                    </li>
            </ul>		<div class="clear"></div>
	</div>
	<div class="clear"></div>
	
</div>
									<div class="clear"></div>
								</div>
							</div>
						</div>
											</div>
				</header>
				
								<section id="rt-mainbody-surround">
																									<div id="rt-expandedtop">
						<div class="rt-container">
							<div class="rt-flex-container">
								<div class="rt-grid-12 rt-alpha rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
			<li>
			You are here: &#160;
		</li>
	
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/" class="pathway"><span itemprop="name">Home</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="1">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/news" class="pathway"><span itemprop="name">News</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="2">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
				<span itemprop="name">
					Howard Art History Lecture Series April 19				</span>
				<meta itemprop="position" content="3">
			</li>
		</ul>
	                	</div>
                	</div>
           </div>
	
</div>
								<div class="clear"></div>
							</div>
						</div>
					</div>
																				<div id="rt-mainbody-wrapper">
						<div class="rt-container">
							<div id="rt-main" class="mb8-sa4">
    <div class="rt-flex-container">
                <div class="rt-mainbody-wrapper rt-grid-8 ">
                            		<div class="rt-component-block rt-block">
                <div id="rt-mainbody">
    				<div class="component-content">
                    	<article class="item-pagehome_15" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/news/4320-howard-art-history-lecture-series-april-19" itemprop="url"> Howard Art History Lecture Series April 19</a>
					</h2>
	








	<div class="img-fulltext-left">
<img
		src="http://www.muw.edu/media/rokgallery/c/c77dd0dc-f389-4203-a898-526e2111494e/08e6b495-e263-4937-96d1-64eba5987f9f.jpg" alt="Dr. Carol Crown" itemprop="image"/>
</div>
<div itemprop="articleBody">
	<p>COLUMBUS, Miss. -- Mississippi University for Women will host the Diane Legan Howard Art History Lecture Series, featuring Dr. Carol Crown, professor emerita at the University of Memphis, Wednesday, April 19 at 5:30 p.m.</p>
 
<p>Crown will discuss JJ Cromer: &ldquo;The Environmental Drawings of a Self-Taught Artist&rdquo; in the Mary Evelyn Stringer Auditorium of Summer Hall (Art &amp; Design) followed by a wine and cheese reception. The event is free and open to the public.</p>
<p>During her 40 years of distinguished service, Crown served as chair of the Department of Art at the University of Memphis from 1982 to 1992. She established the Dorothy Kayser Hohenberg Chair of Excellence in Art History and founded the Institute of Egyptian Art and Archaeology.</p>
<p>In the field of art history, she achieved the reputation as a leading scholar of contemporary folk art for her publications on Southern self-taught artists and her vision for the exhibition &ldquo;Coming Home! Self-Taught Artists, the Bible, and the American South," which opened in 2004 at the Art Museum of the University of Memphis. The show traveled to Florida State University and then to New York City, as the opening exhibition for the new Museum of Biblical Art.</p>
<p>The W&rsquo;s lecture series was established in 2012 to honor Diane Legan Howard&rsquo;s passion for the arts.</p>
<p>Howard studied art history at The W and graduated summa cum laude from the university in 1959. Her husband, Malcolm B. Howard, and their four children chose to honor her love for the arts through a scholarship and this lecture series.</p>
<p>Dr. Beverly Joyce, gallery director, said, &ldquo;We are grateful to the Howard family. Their generosity has allowed us to bring in specialists in a wide array of art historical topics.&rdquo;</p>
<hr />
<p>FOR IMMEDIATE RELEASE<br />April 12, 2017<br />Contact: Anika Mitchell Perkins<br />(662) 329-7124<br /><span id="cloak045c5821e3ff3ba451f8668c1dd9863b">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloak045c5821e3ff3ba451f8668c1dd9863b').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy045c5821e3ff3ba451f8668c1dd9863b = '&#97;mp&#101;rk&#105;ns' + '&#64;';
				addy045c5821e3ff3ba451f8668c1dd9863b = addy045c5821e3ff3ba451f8668c1dd9863b + 'm&#117;w' + '&#46;' + '&#101;d&#117;';
				var addy_text045c5821e3ff3ba451f8668c1dd9863b = '&#97;mp&#101;rk&#105;ns' + '&#64;' + 'm&#117;w' + '&#46;' + '&#101;d&#117;';document.getElementById('cloak045c5821e3ff3ba451f8668c1dd9863b').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy045c5821e3ff3ba451f8668c1dd9863b + '\'>'+addy_text045c5821e3ff3ba451f8668c1dd9863b+'<\/a>';
		</script></p>
<p>&nbsp;</p></div>



	</article>



    				</div>
                </div>
    		</div>
                                </div>

                        <div class="rt-sidebar-wrapper rt-grid-4 ">
            <div class="rt-sidebar-block">
                <div id="rt-sidebar-a">
                     			            <div class="rt-block homecal">
           	<div class="module-surround">
	           				<div class="module-title">
					<h2 class="title">Upcoming Events</h2>			</div>
	                		                	<div class="module-content">
	                		<div class="jcalpro_eventshomecal">
		<ul class="jcalpro_eventshomecal">
			<li class="jcalpro_events_event">
									<span class="jcalpro_events_link">
								<a href="/calendar/108-academic-calendar/9921-mid-semester-break" title="Mid-Semester Break">Mid-Semester Break</a>
			</span>
									<span class="jcalpro_events_date">
								Fri. 14 Apr, 2017 (8:00 am - 9:00 am)			</span>
																	</li>
			<li class="jcalpro_events_event">
									<span class="jcalpro_events_link">
								<a href="/calendar/108-academic-calendar/9922-mid-semester-break" title="Mid-Semester Break">Mid-Semester Break</a>
			</span>
									<span class="jcalpro_events_date">
								Sat. 15 Apr, 2017 (8:00 am - 9:00 am)			</span>
																	</li>
			<li class="jcalpro_events_event">
									<span class="jcalpro_events_link">
								<a href="/calendar/108-academic-calendar/9923-mid-semester-break" title="Mid-Semester Break">Mid-Semester Break</a>
			</span>
									<span class="jcalpro_events_date">
								Sun. 16 Apr, 2017 (8:00 am - 9:00 am)			</span>
																	</li>
			<li class="jcalpro_events_event">
									<span class="jcalpro_events_link">
								<a href="/calendar/108-academic-calendar/9924-mid-semester-break" title="Mid-Semester Break">Mid-Semester Break</a>
			</span>
									<span class="jcalpro_events_date">
								Mon. 17 Apr, 2017 (8:00 am - 9:00 am)			</span>
																	</li>
		</ul>
</div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           				<div class="module-title">
					<h2 class="title">The W in the news</h2>			</div>
	                		                	<div class="module-content">
	                		
		<div style="direction: ltr; text-align: left ! important"  class="feed">
		

	<!-- Show items -->
			<ul class="newsfeed">
									<li>
											<span class="feed-link">
						<a href="http://muwedu.tumblr.com/post/158111448636" target="_blank">
						MUW’s book robot 1st at Miss. university</a></span>
					
									</li>
									<li>
											<span class="feed-link">
						<a href="http://muwedu.tumblr.com/post/158111379111" target="_blank">
						Program explores the making of Mississippi, Alabama borders</a></span>
					
									</li>
									<li>
											<span class="feed-link">
						<a href="http://muwedu.tumblr.com/post/158111367516" target="_blank">
						A writer's life: Compelling mental image led author to ‘Desperation Road’ - Daily Journal</a></span>
					
									</li>
				</ul>
		</div>
		                	</div>
                	</div>
           </div>
	
                </div>
            </div>
        </div>


        <div class="clear"></div>
    </div>
</div>
						</div>
					</div>
															<div id="rt-mainbottom">
						<div class="rt-container">
							<div class="rt-flex-container">
								<div class="rt-grid-12 rt-alpha rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<div class="rt-social-buttons">
<a href="http://www.facebook.com/muwedu" target="_blank" class="social-button rt-social-button"><span class="fa fa-facebook"></span><span class="hidetext">Facebook</span></a>
<a href="http://www.twitter.com/muwedu" target="_blank" class="social-button rt-social-button" alt="MUW on Twitter"><span class="fa fa-twitter"></span><span class="hidetext">Twitter</span></a>
<a href="http://www.youtube.com/muwedu" target="_blank" class="social-button rt-social-button" alt="MUW on YouTube"><span class="fa fa-youtube"></span><span class="hidetext">YouTube</span></a>
<a href="http://muwedu.tumblr.com" target="_blank" class="social-button rt-social-button" alt="MUW on Tumblr"><span class="fa fa-tumblr"></span><span class="hidetext">Tumblr</span></a>
<a href="http://www.pinterest.com/muwedu" target="_blank" class="social-button rt-social-button" alt="MUW on Pinterest"><span class="fa fa-pinterest"></span><span class="hidetext">Pinterest</span></a>
<a href="http://instagram.com/muwedu" target="_blank" class="social-button rt-social-button" alt="MUW on Instagram"><span class="fa fa-instagram"></span><span class="hidetext">Instagram</span></a>
<a href="http://www.flickr.com/photos/95579020@N04/" target="_blank" class="social-button rt-social-button" alt="MUW on Flickr"><span class="fa fa-flickr"></span><span class="hidetext">Flickr</span></a>
<a href="http://www.linkedin.com/edu/school?id=18743" target="_blank" class="social-button rt-social-button" alt="MUW on LinkedIN"><span class="fa fa-linkedin"></span><span class="hidetext">LinkedIN</span></a>
</div>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
								<div class="clear"></div>
							</div>
						</div>
					</div>
														</section>
				
				
								<footer id="rt-footer-surround">
																				<div id="rt-footer">
						<div class="rt-container">
							<div class="rt-flex-container">
								<div class="rt-grid-3 rt-alpha">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<div style="padding-bottom:10px;"> 
<img src="/images/logos/W-2line-2.png" alt="The W logo" width="300" height="auto">
</div>
</div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<div>
<p class="footer_logo" align="center">1100 College Street, Columbus, MS 39701<br>1-877-GO-2-THEW</p>
</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-7">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav menufooter_legal">
<li class="item-2676"><a href="/disclosures" >Disclosures</a></li><li class="item-2677"><a href="/reporting" >File Report</a></li><li class="item-2678"><a href="https://secure.ethicspoint.com/domain/media/en/gui/29007/index.html" >Ethics Line</a></li><li class="item-2680"><a href="/titleix" >Title IX</a></li><li class="item-2681"><a href="/branding" >Branding</a></li><li class="item-2717"><a href="/walert" >Emergency</a></li><li class="item-2935"><a href="http://www.mississippi.edu/gov/miss_code_ann_25-61-19.asp" >Legislative Update</a></li></ul>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-2 rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p align="center"><a href="http://www.mississippi.edu/transparency" target="_blank&quot;"><img src="/images/transparency-footer.png" border="0" alt="Mississippi Transparency" width="100" height="auto"/></a></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
								<div class="clear"></div>
							</div>
						</div>
					</div>
														</footer>
							</div>

			
									
														</div>
	</div>

	
</body>
</html>
