<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
<link rel="stylesheet" href="/plugins/system/rokbox/assets/styles/css-0080410c4b23ad58fb14fc3c91b97c24.php" type="text/css" />


<link rel="stylesheet" href="/templates/rt_chimera/css-compiled/css-ccdbec97c48bc10dd7798208236cb820.php" type="text/css" />


<link rel="stylesheet" href="/media/jcalpro/modules/events/css/css-bb324034733d7e537e7aceeaaf265aa1.php" type="text/css" />


<script type="text/javascript" src="/cache/js-840058b9141bc77305639271d7349149.php"></script>


	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<base href="http://www.muw.edu/news/4147-kimone-simmons-nominated-for-ihl-diversity-award" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Mississippi University for Women, undergraduate, graduate, online, education." />
	<meta name="rights" content="2017 Mississippi University for Women" />
	<meta name="description" content="Mississippi University for Women is a top Southern public master’s university in Columbus, MS with small classes, challenging academics, an extraordinary campus community, ranked as a best value by U.S. News &amp; World Report and Washington Monthly. " />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Kimone Simmons nominated for IHL diversity award - MUW</title>
	<link href="/templates/rt_chimera/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	
	
	
	
	
	
	
	
	<link href="http://fonts.googleapis.com/css?family=Bitter:regular,italic,700&amp;subset=latin,latin-ext" rel="stylesheet" type="text/css" />
	
	<style type="text/css">
#rt-logo {background: url(/images/logos/white-logo100.png) 50% 0 no-repeat !important;}
#rt-logo {width: 100px;height: 100px;}
body { font-family: 'Bitter', 'Helvetica', arial, serif; }
	</style>
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker('create', 'UA-33509511-1', 'auto');
		__gaTracker('send', 'pageview');
	jQuery(function($) {
			 $('.hasTip').each(function() {
				var title = $(this).attr('title');
				if (title) {
					var parts = title.split('::', 2);
					var mtelement = document.id(this);
					mtelement.store('tip:title', parts[0]);
					mtelement.store('tip:text', parts[1]);
				}
			});
			var JTooltips = new Tips($('.hasTip').get(), {"maxTitleChars": 50,"fixed": false});
		});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
</head>
<body  class="logo-type-custom demostyle-type-customdemostyle header-type-normal mainbody-overlay-light font-family-bitter font-size-is-default menu-type-dropdownmenu menu-dropdownmenu-position-showcase-a layout-mode-responsive col12 option-com-content menu-news thew_15">
	<div id="rt-page-surround">
		<div class="rt-pagesurround-overlay">
			<div id="rt-body-surround">
								<div id="rt-header">
					<div class="rt-container">
						<div class="rt-flex-container">
							<div class="rt-grid-2 rt-alpha">
            <div class="rt-logo-block">
            <a href="/" id="rt-logo"><span class="hidetext">MUW Homepage</span></a>
        </div>
        
</div>
<div class="rt-grid-6">
     			            <div class="rt-block muw-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custommuw-title"  >
	<h2>University Relations</h2></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<div id='cse-search-form' style='width: 100%;'>Loading</div>
<script src='//www.google.com/jsapi' type='text/javascript'></script>
<script type='text/javascript'>
google.load('search', '1', {language: 'en', style: google.loader.themes.MINIMALIST});
google.setOnLoadCallback(function() {
  var customSearchOptions = {};
  var imageSearchOptions = {};
  imageSearchOptions['layout'] = 'google.search.ImageSearch.LAYOUT_POPUP';
  customSearchOptions['enableImageSearch'] = true;
  var customSearchControl =   new google.search.CustomSearchControl('008000264076856024317:ea8beyb4dsc', customSearchOptions);
  customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
  var options = new google.search.DrawOptions();
  options.enableSearchboxOnly('http://www.muw.edu/search', 'q');
  customSearchControl.draw('cse-search-form', options);
}, true);
</script>
<style type='text/css'>
  input.gsc-input {
    border-color: #75B2DD; height: 35px;
  }
  input.gsc-search-button {
    border-color: #174074;
    background-color: #75b2dd;
  }
</style></div>
	                	</div>
                	</div>
           </div>
	
</div>
							<div class="clear"></div>
						</div>
					</div>
				</div>
				<div class="rt-header-fixed-spacer"></div>
								
								<div id="rt-head-anchor"></div>
				
												<header id="rt-header-surround">
					<div class="rt-bg-overlay">
												<div id="rt-drawer">
							<div class="rt-container">
								<div class="rt-flex-container">
																		<div class="clear"></div>
								</div>
							</div>
						</div>
												
											</div>
				</header>
				
								<section id="rt-mainbody-surround">
																									<div id="rt-expandedtop">
						<div class="rt-container">
							<div class="rt-flex-container">
								<div class="rt-grid-12 rt-alpha rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
			<li>
			You are here: &#160;
		</li>
	
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/" class="pathway"><span itemprop="name">Home</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="1">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/news" class="pathway"><span itemprop="name">News</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="2">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
				<span itemprop="name">
					Kimone Simmons nominated for IHL diversity award				</span>
				<meta itemprop="position" content="3">
			</li>
		</ul>
	                	</div>
                	</div>
           </div>
	
</div>
								<div class="clear"></div>
							</div>
						</div>
					</div>
																				<div id="rt-mainbody-wrapper">
						<div class="rt-container">
							<div id="rt-main" class="mb9-sa3">
    <div class="rt-flex-container">
                <div class="rt-mainbody-wrapper rt-grid-9 ">
                            		<div class="rt-component-block rt-block">
                <div id="rt-mainbody">
    				<div class="component-content">
                    	<article class="item-pagethew_15" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/news/4147-kimone-simmons-nominated-for-ihl-diversity-award" itemprop="url"> Kimone Simmons nominated for IHL diversity award</a>
					</h2>
	








	<div class="img-fulltext-left">
<img
		src="http://www.muw.edu/media/rokgallery/9/95b81b6a-7347-4334-e12d-043b812a6f34/baf55d08-a8b2-4121-fe20-3edf6478e6ea.jpg" alt="Simmons" itemprop="image"/>
</div>
<div itemprop="articleBody">
	<p>COLUMBUS, Miss. &ndash; Kimone Simmons, coordinator of student engagement, is Mississippi University for Women&rsquo;s Excellence in Diversity and Inclusion Award recipient.</p>
 
<p>Simmons was honored at a luncheon today on campus attended by university administrators, faculty and staff representatives, past award recipients and guests.</p>
<p>Jessica Harpole, director of student life, said, &ldquo;Simmons is committed to challenging herself as she challenges others to learn more about diversity and inclusion. She is willing to have difficult conversations about issues that impact the lives of our students and works to prepare them to succeed in the diverse society in which we live.&rdquo;</p>
<p>Each year IHL gives each university the opportunity to nominate one individual for the IHL Excellence in Diversity and Inclusion Award. Nominees are evaluated based on positive contributions to the campus and the state, including advancing diversity on campus and within the university campus community, exemplifying service universities provide to local communities and the state, and demonstrating accomplishments that have benefited all Mississippians. Each university nominee will be recognized in conjunction with the IHL Board meeting Thursday, February 16.</p>
<p>As coordinator of student engagement, Simmons is responsible for advising the Student Government Association, serving as the primary coordinator of Blues Week, new student welcome programs, overseeing the proper registration of more than 80 registered student organizations and involvement opportunities. She also directly supervises the Office of Community Service and the Office of Diversity Education Programs.</p>
<p>She has organized various events on campus including Desserts &amp; The Dream, and she has coordinated a campus wide calendar for monthly diversity initiatives such as Black History Month and Women&rsquo;s History Month.</p>
<p>In addition to her numerous professional affiliations, Simmons is active in the community and serves as advisory board member for the Boys &amp; Girls Club of the Golden Triangle. She was active with the Columbus DREAM 365 planning and host committee and is a past member of the NAACP of Lowndes County.</p>
<p>A native of Madison, Wis., Simmons received her master&rsquo;s degree from Mississippi State University in counselor education-student affairs in higher education in 2013, while working in the Department of Housing and Residence Life at MSU. She earned her bachelor&rsquo;s degree in sociology and criminal justice from the University of Wisconsin-Whitewater in 2010.</p>
<p>Simmons joined the Office of Student Life at The W in 2013, where her focus has been on student development through a commitment to diversity, organizational and educational programing and civic engagement.</p>
<hr />
<p>FOR IMMEDIATE RELEASE<br />Feb. 7, 2017<br />Contact: Anika Mitchell Perkins<br />(662) 329-7124<br /><span id="cloakc053cc8463d45ea701158ebf8d868af8">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloakc053cc8463d45ea701158ebf8d868af8').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addyc053cc8463d45ea701158ebf8d868af8 = '&#97;mp&#101;rk&#105;ns' + '&#64;';
				addyc053cc8463d45ea701158ebf8d868af8 = addyc053cc8463d45ea701158ebf8d868af8 + 'm&#117;w' + '&#46;' + '&#101;d&#117;';
				var addy_textc053cc8463d45ea701158ebf8d868af8 = '&#97;mp&#101;rk&#105;ns' + '&#64;' + 'm&#117;w' + '&#46;' + '&#101;d&#117;';document.getElementById('cloakc053cc8463d45ea701158ebf8d868af8').innerHTML += '<a ' + path + '\'' + prefix + ':' + addyc053cc8463d45ea701158ebf8d868af8 + '\'>'+addy_textc053cc8463d45ea701158ebf8d868af8+'<\/a>';
		</script></p></div>



	</article>



    				</div>
                </div>
    		</div>
                                </div>

                        <div class="rt-sidebar-wrapper rt-grid-3 ">
            <div class="rt-sidebar-block">
                <div id="rt-sidebar-a">
                     			            <div class="rt-block homecal">
           	<div class="module-surround">
	           				<div class="module-title">
					<h2 class="title">Upcoming Events</h2>			</div>
	                		                	<div class="module-content">
	                		<div class="jcalpro_eventshomecal">
		<ul class="jcalpro_eventshomecal">
			<li class="jcalpro_events_event">
									<span class="jcalpro_events_link">
								<a href="/calendar/168-student-life/10238-black-history-month-jazz-spoke-word" title="Black History Month-Jazz &amp; Spoke Word ">Black History Month-Jazz &amp; Spoke Word </a>
			</span>
									<span class="jcalpro_events_date">
								Thu. 9 Feb, 2017 (7:00 pm - 8:00 pm)			</span>
																	</li>
			<li class="jcalpro_events_event">
									<span class="jcalpro_events_link">
								<a href="/calendar/180-special-events/9872-simply-streisand" title="Simply Streisand">Simply Streisand</a>
			</span>
									<span class="jcalpro_events_date">
								Sat. 11 Feb, 2017 (8:00 pm - 10:00 pm)			</span>
																	</li>
			<li class="jcalpro_events_event">
									<span class="jcalpro_events_link">
								<a href="/calendar/168-student-life/10239-black-history-month-celebration-of-gospel" title="Black History Month-Celebration of Gospel">Black History Month-Celebration of Gospel</a>
			</span>
									<span class="jcalpro_events_date">
								Mon. 13 Feb, 2017 (7:00 pm - 8:00 pm)			</span>
																	</li>
			<li class="jcalpro_events_event">
									<span class="jcalpro_events_link">
								<a href="/calendar/168-student-life/10240-black-history-month-trivia" title="Black History Month-Trivia ">Black History Month-Trivia </a>
			</span>
									<span class="jcalpro_events_date">
								Thu. 16 Feb, 2017 (6:00 pm - 7:00 pm)			</span>
																	</li>
		</ul>
</div>	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block homecal">
           	<div class="module-surround">
	           				<div class="module-title">
					<h2 class="title">Upcoming Events</h2>			</div>
	                		                	<div class="module-content">
	                		<div class="jcalpro_eventshomecal">
</div>	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           				<div class="module-title">
					<h2 class="title">The W in the news</h2>			</div>
	                		                	<div class="module-content">
	                		
		<div style="direction: ltr; text-align: left ! important"  class="feed">
		

	<!-- Show items -->
			<ul class="newsfeed">
									<li>
											<span class="feed-link">
						<a href="http://muwedu.tumblr.com/post/156717060051" target="_blank">
						NHHS's Woolbright second to sign with The W</a></span>
					
									</li>
									<li>
											<span class="feed-link">
						<a href="http://muwedu.tumblr.com/post/156716557966" target="_blank">
						Students compete in regional robotics tournament</a></span>
					
									</li>
									<li>
											<span class="feed-link">
						<a href="http://muwedu.tumblr.com/post/156716498486" target="_blank">
						Video: MUW Helping Columbus Students Sow the Seeds of Success</a></span>
					
									</li>
				</ul>
		</div>
		                	</div>
                	</div>
           </div>
	
                </div>
            </div>
        </div>


        <div class="clear"></div>
    </div>
</div>
						</div>
					</div>
															<div id="rt-mainbottom">
						<div class="rt-container">
							<div class="rt-flex-container">
								<div class="rt-grid-12 rt-alpha rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<div class="rt-social-buttons">
<a href="http://www.facebook.com/muwedu" target="_blank" class="social-button rt-social-button"><span class="fa fa-facebook"></span><span class="hidetext">Facebook</span></a>
<a href="http://www.twitter.com/muwedu" target="_blank" class="social-button rt-social-button" alt="MUW on Twitter"><span class="fa fa-twitter"></span><span class="hidetext">Twitter</span></a>
<a href="http://www.youtube.com/muwedu" target="_blank" class="social-button rt-social-button" alt="MUW on YouTube"><span class="fa fa-youtube"></span><span class="hidetext">YouTube</span></a>
<a href="http://muwedu.tumblr.com" target="_blank" class="social-button rt-social-button" alt="MUW on Tumblr"><span class="fa fa-tumblr"></span><span class="hidetext">Tumblr</span></a>
<a href="http://www.pinterest.com/muwedu" target="_blank" class="social-button rt-social-button" alt="MUW on Pinterest"><span class="fa fa-pinterest"></span><span class="hidetext">Pinterest</span></a>
<a href="http://instagram.com/muwedu" target="_blank" class="social-button rt-social-button" alt="MUW on Instagram"><span class="fa fa-instagram"></span><span class="hidetext">Instagram</span></a>
<a href="http://www.flickr.com/photos/95579020@N04/" target="_blank" class="social-button rt-social-button" alt="MUW on Flickr"><span class="fa fa-flickr"></span><span class="hidetext">Flickr</span></a>
<a href="http://www.linkedin.com/edu/school?id=18743" target="_blank" class="social-button rt-social-button" alt="MUW on LinkedIN"><span class="fa fa-linkedin"></span><span class="hidetext">LinkedIN</span></a>
</div>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
								<div class="clear"></div>
							</div>
						</div>
					</div>
														</section>
				
				
								<footer id="rt-footer-surround">
																				<div id="rt-footer">
						<div class="rt-container">
							<div class="rt-flex-container">
								<div class="rt-grid-3 rt-alpha">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<div style="padding-bottom:10px;"> 
<img src="/images/logos/W-2line-2.png" alt="The W logo" width="300" height="auto">
</div>
</div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<div>
<p class="footer_logo" align="center">1100 College Street, Columbus, MS 39701<br>1-877-GO-2-THEW</p>
</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-7">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav menufooter_legal">
<li class="item-2676"><a href="/disclosures" >Disclosures</a></li><li class="item-2677"><a href="/reporting" >File Report</a></li><li class="item-2678"><a href="https://secure.ethicspoint.com/domain/media/en/gui/29007/index.html" >Ethics Line</a></li><li class="item-2680"><a href="/titleix" >Title IX</a></li><li class="item-2681"><a href="/branding" >Branding</a></li><li class="item-2717"><a href="/walert" >Emergency</a></li><li class="item-2935"><a href="http://www.mississippi.edu/gov/miss_code_ann_25-61-19.asp" >Legislative Update</a></li></ul>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-2 rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p align="center"><a href="http://www.mississippi.edu/transparency" target="_blank&quot;"><img src="/images/transparency-footer.png" border="0" alt="Mississippi Transparency" width="100" height="auto"/></a></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
								<div class="clear"></div>
							</div>
						</div>
					</div>
														</footer>
							</div>

			
									
														</div>
	</div>

	
</body>
</html>
