<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
<link rel="stylesheet" href="/plugins/system/rokbox/assets/styles/css-0080410c4b23ad58fb14fc3c91b97c24.php" type="text/css" />


<link rel="stylesheet" href="/templates/rt_chimera/css-compiled/css-ccdbec97c48bc10dd7798208236cb820.php" type="text/css" />


<link rel="stylesheet" href="/media/jcalpro/modules/events/css/css-bb324034733d7e537e7aceeaaf265aa1.php" type="text/css" />


<script type="text/javascript" src="/cache/js-840058b9141bc77305639271d7349149.php"></script>


	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<base href="http://www.muw.edu/news/4092-the-w-recognizes-president-s-list-dean-s-list-for-fall-2016" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Mississippi University for Women, undergraduate, graduate, online, education." />
	<meta name="rights" content="2016 Mississippi University for Women" />
	<meta name="description" content="Mississippi University for Women is a top Southern public master’s university in Columbus, MS with small classes, challenging academics, an extraordinary campus community, ranked as a best value by U.S. News &amp; World Report and Washington Monthly. " />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>The W recognizes President's List, Dean's List for Fall 2016 - MUW</title>
	<link href="/templates/rt_chimera/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	
	
	
	
	
	
	
	
	<link href="http://fonts.googleapis.com/css?family=Bitter:regular,italic,700&amp;subset=latin,latin-ext" rel="stylesheet" type="text/css" />
	
	<style type="text/css">
#rt-logo {background: url(/images/logos/white-logo100.png) 50% 0 no-repeat !important;}
#rt-logo {width: 100px;height: 100px;}
body { font-family: 'Bitter', 'Helvetica', arial, serif; }
	</style>
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker('create', 'UA-33509511-1', 'auto');
		__gaTracker('send', 'pageview');
	jQuery(function($) {
			 $('.hasTip').each(function() {
				var title = $(this).attr('title');
				if (title) {
					var parts = title.split('::', 2);
					var mtelement = document.id(this);
					mtelement.store('tip:title', parts[0]);
					mtelement.store('tip:text', parts[1]);
				}
			});
			var JTooltips = new Tips($('.hasTip').get(), {"maxTitleChars": 50,"fixed": false});
		});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
</head>
<body  class="logo-type-custom demostyle-type-customdemostyle header-type-normal mainbody-overlay-light font-family-bitter font-size-is-default menu-type-dropdownmenu menu-dropdownmenu-position-showcase-a layout-mode-responsive col12 option-com-content menu-news thew_15">
	<div id="rt-page-surround">
		<div class="rt-pagesurround-overlay">
			<div id="rt-body-surround">
								<div id="rt-header">
					<div class="rt-container">
						<div class="rt-flex-container">
							<div class="rt-grid-2 rt-alpha">
            <div class="rt-logo-block">
            <a href="/" id="rt-logo"><span class="hidetext">MUW Homepage</span></a>
        </div>
        
</div>
<div class="rt-grid-6">
     			            <div class="rt-block muw-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custommuw-title"  >
	<h2>University Relations</h2></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<div id='cse-search-form' style='width: 100%;'>Loading</div>
<script src='//www.google.com/jsapi' type='text/javascript'></script>
<script type='text/javascript'>
google.load('search', '1', {language: 'en', style: google.loader.themes.MINIMALIST});
google.setOnLoadCallback(function() {
  var customSearchOptions = {};
  var imageSearchOptions = {};
  imageSearchOptions['layout'] = 'google.search.ImageSearch.LAYOUT_POPUP';
  customSearchOptions['enableImageSearch'] = true;
  var customSearchControl =   new google.search.CustomSearchControl('008000264076856024317:ea8beyb4dsc', customSearchOptions);
  customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
  var options = new google.search.DrawOptions();
  options.enableSearchboxOnly('http://www.muw.edu/search', 'q');
  customSearchControl.draw('cse-search-form', options);
}, true);
</script>
<style type='text/css'>
  input.gsc-input {
    border-color: #75B2DD; height: 35px;
  }
  input.gsc-search-button {
    border-color: #174074;
    background-color: #75b2dd;
  }
</style></div>
	                	</div>
                	</div>
           </div>
	
</div>
							<div class="clear"></div>
						</div>
					</div>
				</div>
				<div class="rt-header-fixed-spacer"></div>
								
								<div id="rt-head-anchor"></div>
				
												<header id="rt-header-surround">
					<div class="rt-bg-overlay">
												<div id="rt-drawer">
							<div class="rt-container">
								<div class="rt-flex-container">
																		<div class="clear"></div>
								</div>
							</div>
						</div>
												
											</div>
				</header>
				
								<section id="rt-mainbody-surround">
																									<div id="rt-expandedtop">
						<div class="rt-container">
							<div class="rt-flex-container">
								<div class="rt-grid-12 rt-alpha rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
			<li>
			You are here: &#160;
		</li>
	
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/" class="pathway"><span itemprop="name">Home</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="1">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/news" class="pathway"><span itemprop="name">News</span></a>
				
									<span class="divider">
						<img src="/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="2">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
				<span itemprop="name">
					The W recognizes President's List, Dean's List for Fall 2016				</span>
				<meta itemprop="position" content="3">
			</li>
		</ul>
	                	</div>
                	</div>
           </div>
	
</div>
								<div class="clear"></div>
							</div>
						</div>
					</div>
																				<div id="rt-mainbody-wrapper">
						<div class="rt-container">
							<div id="rt-main" class="mb9-sa3">
    <div class="rt-flex-container">
                <div class="rt-mainbody-wrapper rt-grid-9 ">
                            		<div class="rt-component-block rt-block">
                <div id="rt-mainbody">
    				<div class="component-content">
                    	<article class="item-pagethew_15" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/news/4092-the-w-recognizes-president-s-list-dean-s-list-for-fall-2016" itemprop="url"> The W recognizes President's List, Dean's List for Fall 2016</a>
					</h2>
	








	<div class="img-fulltext-left">
<img
		src="http://www.muw.edu/media/rokgallery/6/64d79721-a11f-4704-862e-899143f5ff57/0b62136f-32da-4cb7-8553-b2ce109e6a67.jpg" alt="Callaway Hall" itemprop="image"/>
</div>
<div itemprop="articleBody">
	<p>COLUMBUS, Miss. - The W has recognized students that have been named to the President's List and to the Dean's List for the Fall 2016 semester.</p>
 
<p>In order to qualify for the President's List, the student must be enrolled full-time and have a quality point average of 4.0 on a 4.0 scale for the semester.</p>
<p>Those on the Dean's List have earned a quality point average of 3.5 to 3.99 on a 4.0 scale.</p>
<p>The university congratulates those students that choose to dare, dream and achieve.</p>
<p>&nbsp;</p>
<h2>President's List</h2>
<p><em>To qualify for the President&rsquo;s List, the student must be enrolled full-time and have a perfect 4.0 quality point average.</em></p>
<div class="flow">
<p>Nikita Aangdembe Subba<br />Molly Adams<br />Angela Alexander<br />Nanci Amro<br />Asuna Anderson<br />Lisa Anderson<br />Chelsi Archie<br />Jamie Avery<br />Lauren Axthelm<br />Ankit Badwal<br />Bryan Bailey<br />Haley Bailey<br />Rachel Baldwin<br />Andrew Ballard<br />Keith Barnes<br />Brianna Barrett<br />Alisha Basnet<br />Toicheyanne Beckworth<br />Melissa Beebe<br />Gabriela Belardo<br />Adrianna Belcher<br />Justine Bell<br />Carley Bevels<br />Ashmita Bhandari<br />Suveksha Bhujel<br />Nathan Bickford<br />Alexandria Bilbrew<br />Abby Bishop<br />Jennifer Bishop<br />Kenneth Bishop<br />Martha Blankenship<br />Bradley Bolin<br />William Bonner<br />LaKeisha Bowden<br />LaQeisha Bowden<br />Elizabeth Bowles<br />Shannon Brauer<br />Skylar Brodie<br />Brett Brooks<br />Ashley Brown<br />Barbara Brown<br />Rea Brown<br />Amy Burdine<br />Miranda Burge<br />Alexandra Burt<br />Alee Burton<br />Brittany Camp<br />Patrick Campeau<br />Kendra Capers<br />Mary Kendal Champion<br />Abhi Chaudhary<br />Karli Ching<br />Ashley Christian<br />Charles Clark<br />Tyiah Clay<br />Sophia Clayborn<br />Meatta Coats<br />Allon Collins<br />Ashley Collins<br />Michael Collums<br />Courtney Colson<br />Katelyn Comish<br />Ginger Cook<br />Aida Cordero<br />Carolyn Costilow<br />Jasmine Cowan<br />Sarah Cox<br />Jasmyn Crain<br />Drew Crane<br />Kelsey Creel<br />Lydia Cross<br />Colette Crothers<br />Kristen Curry<br />Amanda Dabbs<br />Allison Dallas<br />Lauren Dalton<br />Hanna Darst<br />Chiquita Davis<br />Megan Davis<br />Olivia Davis<br />Cassidy DeGreen<br />Lashaunda Denson<br />Ankit Dhakal<br />Rupa Dhimal<br />Shelby Dickerson<br />Anna Dicks<br />Laquita Dilworth<br />Mario Djugovski<br />Shannon Dunlap<br />Kimberly Duplessis<br />Asia Duren<br />Kristin Eads<br />Emily Earnest<br />Delaney Edmondson<br />Genna Edmondson<br />Catherine Eldridge<br />Kiersten Ellis<br />Laura Emelio<br />Carl Estes<br />Kelsei Ewings<br />Hunter Fields<br />Connie Finnie<br />Alexis Fowler<br />Kimberly Fox<br />Nichelle Freeze<br />Syratta Galloway<br />Erin Gatlin<br />Aastha Ghimire<br />Julie Gibbons<br />Carol Ann Gibbs<br />Justin Givens<br />Yesenia Gonzalez<br />Melia Goodman<br />Blake Gordon<br />Taylor Gosa<br />Deidre Graham<br />Kamario Granger<br />Laura Grice<br />Carla Griffin<br />Jennifer Grove<br />Melinda Grubb<br />Delores Gunn<br />Sunny Gurung<br />Aman Gyawali<br />Amanda Hall<br />Brandon Hall<br />Nancy Hall<br />Vallary Hamer<br />Alexandria Hamm<br />Lauren Harmon<br />Vyuanna Harrington<br />Cary Harris<br />Tamra Harrison<br />Kristen Harvey<br />Leslie Hatcher<br />Larissa Hawkins<br />Alfreida Hawthorn<br />Kimberly Heath<br />Brandon Hemphill<br />April Henry<br />Allison Herrington<br />Miranda Herron<br />Shavonna Herron<br />Shelly Hicks<br />Kathy Hill<br />Savannah Hill<br />Sonya Hill<br />Anita Hodge<br />Destiny Hodges<br />Megan Hodges<br />Carlton Hollis<br />Kayla Hollis<br />Ariel Holmes<br />Chandra Holmes<br />Jacee Hopkins<br />Sabrita Hopkins<br />Hannah Horton<br />Jessica Houston<br />Bailey Howell<br />Samantha Hudson<br />Newman Hughes<br />John Hugues<br />Shristi Humagain<br />Brandon Hutchison<br />Mary Ingram<br />Ragan Jeffreys<br />Abbey Johnson<br />Amanda Johnson<br />Benjamin Johnson<br />Quaneceya Johnson<br />Alexusia Jones<br />Felicia Jones<br />Mallory Jones<br />Meera Jones<br />Natalie Jones<br />Olivia Jones<br />Sheila Jones<br />Dipa Karki<br />Mahima Katuwal<br />Asmita Katwal<br />Umisha KC<br />Pashien Kelley-Johnson<br />Brooke Kennedy<br />Pawan Khadka<br />Kamal Kharal<br />Amun Kharel<br />Prashant Khatiwada<br />Andrew Kilburn<br />Demeka Kilgore<br />Jessica Kilgore<br />Shirley Kimble<br />Elizabeth King<br />Kendall King<br />Sonji Lamichhane<br />Megan Lester<br />Corey Lewis<br />John Lewis<br />Keira Lewis<br />Preston Long<br />Shelley Long<br />Holly Lovett<br />Shanna Lowrey<br />Deanna Lyle<br />Kellin Mackey<br />Betsie MacLellan<br />Carmela Maclin<br />Christina Mann<br />Sophia Marble<br />Morgan Mardis<br />Ebonique Martin<br />Christy Massey<br />Anna Mayo<br />Felicia Mayo<br />Rebecca Mays<br />Taylor McCallum<br />Sarah McCharen<br />Sabrina McClain<br />Molly McCleskey<br />Vonshaella McClinton<br />Kristen McClure<br />Jessica McCraine<br />Abigail McCreary<br />Melyndie McCreary<br />Ashley McEntee<br />Veronica Mcfadden<br />Leana McKnight<br />Alexandria McLemore<br />Krystan McMillan<br />Jodie McMillen<br />Kymbranesha McPherson<br />Toya McQueen<br />Victoria Miley<br />Andrew Miller<br />Caroline Miller<br />Devin Mitchell<br />Jennifer Moffett<br />Brandy Montgomery<br />Molly Moore<br />Katherine Morgan<br />Taylor Morrison<br />Audrey Moss<br />Kathryn Myers<br />Linda Myers<br />Rachel Nevins<br />Audriana O'Dell<br />Brandi Ogletree<br />Holly Olive<br />Subrina Oswalt<br />Elizabeth Padgett<br />Krystal Palmer<br />Hannah Parker<br />Kimberly Parrott<br />Tera Pate<br />Ashley Patterson<br />Kristin Patterson<br />Tanya Pearson<br />Allison Pena<br />Anna Pennington<br />Jessica Perry<br />Jana Peterson<br />Lexy Pharr<br />Jasmine Phillips<br />Brittany Pippin<br />Sriya Pokharel<br />Raksha Pokhrel<br />Kimberly Ponder<br />Ridhi Pradhan<br />Prakshyapan Prasai<br />Katty Priest<br />Jennifer Pugh<br />Salina Rai<br />Rubina Ranjit<br />Diptika Raut<br />Philip Ray<br />Ana Evelia Recinos<br />Hallie Reeves<br />Hannah Reeves<br />Laura Rhea<br />Lyric Richards<br />Elena Richardson<br />Madison Rigdon<br />Puja Rijal<br />Adroine Roach<br />Bailey Robinson<br />Chloe Roddie<br />Natalie Rogers<br />Alexandra Romans<br />Katlin Ross<br />Tony Rucker<br />Hannah Sabo<br />Abhijeet Sah<br />Brandy Sanders<br />Lauren Sanders<br />Megan Sanderson<br />Laura Sandifer<br />Lucy Sandifer<br />Angie Sanford<br />Nicole Sayre<br />Charles Scott<br />Anna Scovel<br />Kortney Seal<br />Katherine Searcy<br />Amanda Segovia<br />Abby Serio<br />Angelena Sharp<br />Kashield Shaw<br />Brooklyn Shepheard<br />Josiah Shikhule<br />Anura Shrestha<br />Lenee Shrestha<br />Srijana Shrestha<br />Lauren Shuman<br />Hattie Simmons<br />Ambesh Singh<br />Prakriti Sitaula<br />Jakob Slusher<br />Brittany Smith<br />Erica Smith<br />Giovanshia Smith<br />Heather Smith<br />Kelly Smith<br />LaTina Smith<br />Olivia Smith<br />Sarah Smith<br />Taylor Smith<br />Vicki Smith<br />Shanna Speck<br />Lauren Stark<br />Michael Stephens<br />Elizabeth Stevens<br />Sherman Steverson<br />Shawn Stogsdill<br />Seth Stuart<br />Lorena Surducan<br />Katie Swindle<br />Kaleigh Tackett<br />Anjila Takhachhen<br />Monique Tamang<br />Stephanie Tankesly<br />Edna Tanous<br />Logan Tate<br />Kimberly Taylor<br />Bivash Thakuri<br />Sagarina Thapa<br />Shivani Thapa Magar<br />Beverly Thomas<br />JoAnn Thomas<br />Kenda Thomas<br />Morgan Thomas<br />Courtney Thompson<br />Doris Thompson<br />Pamela Thompson<br />Natalie Timbes<br />John Timmons<br />Alecia Todd<br />Victoria Tomlin<br />Maria Townsend<br />Carson Tucker<br />Megan Turner<br />Arpana Upadhyay<br />Pamela Valle<br />Gregory Vann<br />Wendy Vess<br />Jordan Wade<br />Courtney Walden<br />Carla Walker<br />Jamie Walker<br />Keisha Wallace<br />Kathryn Walls<br />Shelby Ward<br />Tekeyla Warfield<br />Theilet Washington<br />O'Bryan Watkins<br />Karley Watts<br />Demarcus Wells<br />Paige West<br />Ashley Westmoreland<br />Paris Wheaton<br />Amanda White<br />Erica White<br />Keandra White<br />Krystal Whitten<br />Alyka Williams<br />Connie Williams<br />Contina Williams<br />Shenetta Williams<br />Temekia Williams<br />Steely Wilson<br />Kimberly Wiltshire<br />Nathan Winders<br />Stephen Winter<br />Mia Witten<br />Kimberly Word<br />Mahesh Wosti<br />Meng Wu<br />Teirra Wynn<br />Brittney Young<br />Gabriella Yray</p>
</div>
<p>&nbsp;</p>
<h2>Dean's List</h2>
<p><em>To qualify for the Dean&rsquo;s List, the student must be enrolled full-time and have a quality point average of 3.5 to 3.99 on a 4.0 scale.</em></p>
<div class="flow">
<p>Neely Abrams<br />Shreya Acharya<br />Yadav Acharya<br />Dipesh Adhikari<br />Biraj Adhikari<br />Noe Aguilar<br />Audrey Alexander<br />Crysta Allen<br />Jasmine Armstrong<br />Megan Armstrong<br />Shaunette Arnold<br />Meri Arrington<br />Anush Aryal<br />Ericka Austin<br />Amanda Bagwell<br />Sweta Bajracharya<br />Rachel Baldwyn<br />Ashley Ballinger<br />Limbikani Banda<br />Gina Bandy<br />Ashlee Bane<br />Kevin Barkman<br />Kaethra Barksdale<br />Jacqulyn Barnes<br />Elora Barnes<br />Jessica Barnett<br />Preston Barrett<br />Christian Barton<br />Asmita Basnet<br />Carletta Battle<br />Carlotta Battle<br />Tara Baucom<br />Susan Baudoin<br />Katlin Beard<br />Elizabeth Bellipanni<br />Cocetha Belton<br />Mary Benavidez<br />Andrew Benton<br />Pravin Bhandari<br />Richa Bhandari<br />Prashanta Bhandari<br />Sugam Bhattarai<br />Samragyi Bidari<br />Charla Blake<br />Abbie Blakeney<br />William Blanton II<br />Victoria Blissard<br />Haley Blissett<br />Jessie Boatner<br />Tiffany Bohon<br />Kaylyn Bolton<br />Allison Boney<br />Christopher Bonner<br />Shelby Bozek<br />Erin Bracey<br />Katrina Brackeen<br />Taylor Braddock<br />Cassie Bradley<br />Olympia Branch<br />Sabrina Brandon<br />Wendy Brents<br />Harlee Brewer<br />Madison Brewer<br />Katherine Brewer<br />Elaine Brightman<br />Christopher Brown<br />Alexis Brown<br />Reba Brown<br />Mallory Brown<br />Olivia Brown<br />Jada Brown<br />Kelly Brown<br />Kimberly Bruce<br />Raimi Bryan<br />Marshalvia Bryant<br />Katlyn Bryant<br />Erin Bryant<br />LaToya Bryant<br />Laken Bryson<br />Rebecca Buchanan<br />Candace Buckley<br />Kaley Bufkin<br />Rebecca Burnett<br />Sybil Burton<br />April Butler<br />Haley Butler<br />Leah Byrd<br />Kimberly Cagle<br />Lindsey-Brooke Cain<br />Gerry Cannon<br />Natalie Cantrell<br />Whitney Caradine<br />Brandy Carouthers<br />Riley Carpenter<br />Dawn Casaus<br />Catherine Case<br />Belinda Casey<br />Manisha Chalise<br />Sabita Chapagain<br />John Chastain<br />Sumit Chaudhary<br />Adrianna Cherry<br />David Ching II<br />Dani Chism<br />Brandi Chrestman<br />Haley Christian<br />Lauren Clark<br />Natalie Clark<br />Olivia Clark<br />Miraculas Clemons<br />Mikayla Clouse<br />Julianna Clyburn<br />Holly Cochran<br />Tyler Cockrell<br />Louis Codling<br />Hallie Cole<br />Amanda Cole<br />Madison Collier<br />Shelly Collins<br />JuLisa Conner<br />Raven Cooper<br />Jaylin Copeland<br />Kaylee Craft<br />Ashley Credle<br />Amber Crenshaw<br />Mollie Crocker<br />Lynnsy Cromeans<br />Jordan Crowder<br />Mary Cummings<br />Zibiah Cunningham<br />William Cutrer<br />Elizabeth Daniels<br />Rachel Darden<br />Arielle Dauber<br />Lindsey David<br />Jordan Davidson<br />Emily Davidson<br />Phebe Davis<br />Ariel Davis<br />Linda Davis<br />Victoria Dawkins<br />Zakiya Dean<br />Kierra DeBerry<br />Leigh Devaughn<br />Leah Dewberry<br />Lauren Dewitt<br />Shristi Dhakal<br />Lauren Dickerson<br />Marlana Dolan<br />Shelley Dornan<br />Jennifer Dowdy<br />Anna Dudley<br />Lindsay Dunaway<br />Tiffany Duncan<br />Savannah Dupont<br />Chance Dupree<br />Megan Dye<br />Margaret Earl<br />Joshua Edgar<br />Allison Edmonds<br />Cassandra Edwards<br />Tangela Edwards<br />Julie Edwards<br />Dominique Evans<br />Chelsea Evans<br />Latanglia Evans<br />Melissa Ezelle<br />Macy Faris<br />Malisa Farris<br />Christa Ferguson<br />Maci Fields<br />Maya Fitzgerald<br />Melissa Floyd<br />Missy Foster<br />Kristy Franks<br />Barbara Frazier<br />Sarah Freeman<br />Ellye Gafford<br />Mary Gandy<br />James Gardner<br />Sarah Gargus<br />Nathan Garrett<br />Thomas Garrison<br />Valarie Gaston<br />Memorie Gaughf<br />Sara Gautam<br />Shreeman Gautam<br />Supriya GC<br />Aisha Ghimire<br />John Gibbs<br />A'Kiemia Gibson<br />Samantha Goodin<br />Mikayla Gore<br />Dymond Gower<br />Miranda Goza<br />Makenzie Gray<br />Andrew Griffin<br />Dianna Grimes<br />Joe Grimison<br />Sharquea Groves<br />Dane Guadagno<br />Julie Guidry<br />Antonesha Gully<br />Utsaha Gurung<br />Tsering Gurung<br />Tsering Gurung<br />Prajwal Gurung<br />Taylor Hairston<br />Lauren Halase<br />Tyliayh Hall<br />Haley Hammock<br />Mileka Hammond<br />Anshe Hannah<br />Ebony Harris<br />Kimberly Harrison<br />Chellea Hatch<br />Montana Hawkins<br />Edward Hawthorn<br />Sumra Hayden<br />Tim Hayes<br />Amber Hearn<br />Tesa Henry<br />Stacie Hernandez<br />Rachel Herndon<br />Karen Higdon<br />Kelly Hill<br />Faith Hofmister<br />Alexandra Holley<br />Deja Holliday<br />Sara Holt<br />Jennifer Hopkins<br />Bridget House<br />Kristina Howard<br />Evelyn Howze<br />Kaley Hudson<br />Carmen Huff<br />Santanna Ivy<br />Juanita Ivy<br />LaToya Jackson<br />Najawan Jackson<br />Kerry Jackson<br />Jordy Jaynes<br />Nneka Jenkins<br />Abigail Jenkins<br />Ajay Jirel<br />Callen Johnson<br />Tamara Johnson<br />Vanessa Johnson<br />Haley Johnson<br />Tanner Johnson<br />Relena Johnson<br />Torrie Johnson<br />Karigan Johnston<br />Katherine Jones<br />Laura Jones<br />Chessica Jones<br />Arica Jones<br />Allison Jones<br />Carmelo Jones<br />LaVonya Jones<br />Jessica Jones<br />Ladanna Jones<br />Bridget Jordan<br />Deepika Joshi<br />Kerston Jumper<br />Jessica Junkin<br />Lorrie Kahl<br />Monalee KC<br />Erin Keefer<br />Caitlin Kelly<br />Zachary Kennedy<br />Biplov Khadka<br />Mamata Khatri<br />Justin Kidd<br />Sarah Kinard<br />Michael Kinnick<br />Melissa Kirk<br />Aimee Klein<br />Emily Kruse<br />Nilima Kunwar<br />Angelina Lacombe<br />Kari Lahmon<br />Shannon Lambert<br />Megan Lambert<br />Ishan Lamichhane<br />Nishan Lamichhane<br />Hollie Lampkin<br />Jordan Langford<br />Peyton Lee<br />Christina Lemmermann<br />Ashley Little<br />Sapheria Lockett<br />Denita Lofton<br />Will Love<br />Allison Lowe<br />Chelsea Lyle<br />Courtney Lynn<br />Jean Mabry<br />De'Ana Magee<br />Pratik Maharjan<br />Anna Maples<br />Tyler Martin<br />Trisha Maxey<br />Alexandria McBrayer<br />Megan McBrayer<br />Taylor McCary<br />Kayla McClain<br />Cassie McClendon<br />Bobbie McClinton<br />Victoria McDaniel<br />Nyah McGhee<br />Ashley McGlaun<br />Elizabeth McKee<br />Kevin McKinstry<br />Kayla McKnight<br />Tiffany Mcneal<br />Kimberly McPherson<br />Macie McQuage<br />McKinly Meherg<br />Chelsea Melton<br />Kristina Middleton<br />Stephanie Miles<br />Margaret Miles<br />Jordan Miller<br />Morgan Miller<br />Juan Mireles<br />Chelsey Mister<br />Jasmine Mitchell<br />Chelsea Moore<br />Emmanuel Moore<br />Amber Moore<br />Laura Moore<br />Dwight Moore<br />Catherine Mordente<br />Leslie Morgan<br />Ashley Morgan<br />Chloe Morgan<br />Neosha Mosley<br />Britny Munn<br />Benjamin Mutch<br />Kaitlyn Myrick<br />Laura Nash<br />Misty Nash<br />Erikka Nelson<br />Sydney Nelson<br />Nirakar Nepal<br />Rasu Neupane<br />Kelley Nevels<br />Quoc Nguyen<br />Shreeya Niraula<br />Mary-Madeleine Norgard<br />Andrea Nunnery-Hubbard<br />Prisca Ojukwu<br />Damilola Olaniyan<br />Kelly O'Neal<br />Katy Osborne<br />Haley Palmertree<br />Ashruti Pant<br />Basanta Pant<br />Priyanka Panta<br />Santosh Parajuli<br />Allyson Parker<br />Bailey Parks<br />Abigail Parris<br />Royal Pathak<br />Amanda Patterson<br />Courtney Patterson<br />Geralyn Patterson<br />Rojit Paudel<br />Amit Paudyal<br />Milissa Payne<br />Wilissa Pearson<br />Denice Pearson<br />Ciara Peoples<br />Corey Persons<br />April Peters<br />Kendall Petty<br />Brittany Pierce<br />Lacy Plaxico<br />Trenita Poindexter<br />Marisha Porter<br />Vision Poudel<br />Jessica Powell<br />Kristy Quenneville<br />Vanecia Ragan<br />Sandhya Rai<br />Resha Rajkarnikar<br />Kelsey Redus<br />Abhishek Regmi<br />Sandra Reich<br />Mary Rhea<br />Lauren Riggs<br />Carly Riley<br />Abby Roaton<br />Ivy Robbins<br />Dejah Roberts- Hawthorne<br />Kassi Robertson<br />Andrew Robertson<br />Amanda Robinson<br />Wendell Robinson<br />Kirstin Rome<br />Haley Rountree<br />Alissia Rucker<br />Alyson Rushing<br />William Rushing<br />LaWonda Sample<br />Patricia Sanders<br />Annie Sanders<br />Molly Sappington<br />Shimyia Saul<br />Cayson Sawyer<br />Malerie Schrader<br />Robyn Seagraves<br />Abby Shaw<br />Mary Sheley<br />Angela Sheppard<br />Brittany Shields<br />Anugya Shiwakoti<br />Maria Shows<br />Lisa Shrestha<br />Sansar Shrestha<br />Garima Shrestha<br />Sujita Shrestha<br />Shanjil Shrestha<br />Aachal Shrestha<br />Urusha Silwal<br />Glenda Simmons<br />Vera Simmons<br />Alysann Simpson<br />Ashmita Singh<br />Tiffany Sisco<br />Penny Skeen<br />Jermeria Skillom<br />Marie Skiwski<br />Aaliyah Smith<br />Allye Smith<br />Janae Smith<br />Darbi Smith<br />Jamie Smith<br />Melissa Smith<br />Abigail Smith<br />Kelli Smith<br />Angelique Snell<br />Paris Somerville<br />Erie Spann<br />Nicole Sparks<br />Jalisha Spencer<br />Anna Spiller<br />Anita Sprayberry<br />Morgan Springer<br />Lamon Stapleton<br />Jenness Steen<br />Mark Stevens<br />Janice Stevenson<br />Aubrey Stevison<br />Gregory Stewart<br />Dorothy Stewart<br />Jessica Stokes<br />Ashley Strickland<br />Kara Stringfield<br />Sujana Sunuwar<br />Marquazia Swindall<br />Tamie Sykes<br />Pema Tamang<br />Jasmine Taylor<br />Hannah Taylor<br />Dipesh Thapa<br />Vikrant Thapa Gautam<br />Terry Thatcher<br />Tiffany Thompson<br />Caitlin Tidwell<br />Kaitlynn Tilley<br />Sandesh Timilsina<br />Mattie Tolliver<br />Priscilla Trice<br />Lauren Trimm<br />Amy Tubertini<br />Stephanie Tucker<br />Brooke Usey<br />Carmen Valle-Rangel<br />Catherine Vance<br />Maria Vanegas<br />Felecia Vann<br />Michael Verrell<br />Ashley Vinson<br />Sydney Ware<br />Mary Ware<br />Payton Washington<br />Lakadrian Webb<br />Valerie West<br />Chasity White<br />Rachel Wiggins<br />Savannah Wilkerson<br />Samantha Wilkins<br />Rachel Wilkins<br />Michael Wilkins<br />Bridget Williams<br />Taylor Williams<br />Latricia Williams<br />Robert Williams II<br />Valencia Wilson<br />Desiree Wilson<br />Glenda Witherspoon<br />Cordasha Woodard<br />Tabitha Woods<br />Theresa Woods<br />Tracy Wooley<br />Makela Wright<br />Bethany Wyckoff<br />Suren Yadav<br />Alicia Yeatman</p>
</div></div>



	</article>



    				</div>
                </div>
    		</div>
                                </div>

                        <div class="rt-sidebar-wrapper rt-grid-3 ">
            <div class="rt-sidebar-block">
                <div id="rt-sidebar-a">
                     			            <div class="rt-block homecal">
           	<div class="module-surround">
	           				<div class="module-title">
					<h2 class="title">Upcoming Events</h2>			</div>
	                		                	<div class="module-content">
	                		<div class="jcalpro_eventshomecal">
		<ul class="jcalpro_eventshomecal">
			<li class="jcalpro_events_event">
									<span class="jcalpro_events_link">
								<a href="/calendar/180-special-events/432-dared/9034-dr-martin-luther-king-jr-day-of-service" title="Dr. Martin Luther King, Jr. Day of Service">Dr. Martin Luther King, Jr. Day of Service</a>
			</span>
									<span class="jcalpro_events_date">
								Mon. 16 Jan, 2017 (All day)			</span>
																	</li>
			<li class="jcalpro_events_event">
									<span class="jcalpro_events_link">
								<a href="/calendar/168-student-life/9835-desserts-the-dream" title="Desserts &amp; The Dream ">Desserts &amp; The Dream </a>
			</span>
									<span class="jcalpro_events_date">
								Tue. 24 Jan, 2017 (7:00 pm - 8:00 pm)			</span>
																	</li>
			<li class="jcalpro_events_event">
									<span class="jcalpro_events_link">
								<a href="/calendar/168-student-life/9836-desserts-the-dream" title="Desserts &amp; The Dream ">Desserts &amp; The Dream </a>
			</span>
									<span class="jcalpro_events_date">
								Thu. 26 Jan, 2017 (7:00 pm - 8:00 pm)			</span>
																	</li>
			<li class="jcalpro_events_event">
									<span class="jcalpro_events_link">
								<a href="/calendar/180-special-events/432-dared/9035-those-who-dared-celebrating-black-history-month" title="Those Who Dared: Celebrating Black History Month">Those Who Dared: Celebrating Black History Month</a>
			</span>
									<span class="jcalpro_events_date">
								Wed. 1 Feb, 2017 12:00 am - Tue. 28 Feb, 2017 11:59 pm			</span>
																	</li>
		</ul>
</div>	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block homecal">
           	<div class="module-surround">
	           				<div class="module-title">
					<h2 class="title">Upcoming Events</h2>			</div>
	                		                	<div class="module-content">
	                		<div class="jcalpro_eventshomecal">
		<ul class="jcalpro_eventshomecal">
			<li class="jcalpro_events_event">
									<span class="jcalpro_events_link">
								<a href="/calendar/180-special-events/432-dared/9034-dr-martin-luther-king-jr-day-of-service" title="Dr. Martin Luther King, Jr. Day of Service">Dr. Martin Luther King, Jr. Day of Service</a>
			</span>
									<span class="jcalpro_events_date">
								Mon. 16 Jan, 2017 (All day)			</span>
																	</li>
			<li class="jcalpro_events_event">
									<span class="jcalpro_events_link">
								<a href="/calendar/180-special-events/432-dared/9035-those-who-dared-celebrating-black-history-month" title="Those Who Dared: Celebrating Black History Month">Those Who Dared: Celebrating Black History Month</a>
			</span>
									<span class="jcalpro_events_date">
								Wed. 1 Feb, 2017 12:00 am - Tue. 28 Feb, 2017 11:59 pm			</span>
																	</li>
		</ul>
</div>	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           				<div class="module-title">
					<h2 class="title">The W in the news</h2>			</div>
	                		                	<div class="module-content">
	                		
		<div style="direction: ltr; text-align: left ! important"  class="feed">
		

	<!-- Show items -->
			<ul class="newsfeed">
									<li>
											<span class="feed-link">
						<a href="http://muwedu.tumblr.com/post/153174173381" target="_blank">
						Gould will be The W's men's soccer coach</a></span>
					
									</li>
									<li>
											<span class="feed-link">
						<a href="http://muwedu.tumblr.com/post/153174149461" target="_blank">
						WTVA.com | MUW hires first men's soccer coach</a></span>
					
									</li>
									<li>
											<span class="feed-link">
						<a href="http://muwedu.tumblr.com/post/152684659266" target="_blank">
						MUW students create voter guide to local elections</a></span>
					
									</li>
				</ul>
		</div>
		                	</div>
                	</div>
           </div>
	
                </div>
            </div>
        </div>


        <div class="clear"></div>
    </div>
</div>
						</div>
					</div>
															<div id="rt-mainbottom">
						<div class="rt-container">
							<div class="rt-flex-container">
								<div class="rt-grid-12 rt-alpha rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<div class="rt-social-buttons">
<a href="http://www.facebook.com/muwedu" target="_blank" class="social-button rt-social-button"><span class="fa fa-facebook"></span><span class="hidetext">Facebook</span></a>
<a href="http://www.twitter.com/muwedu" target="_blank" class="social-button rt-social-button" alt="MUW on Twitter"><span class="fa fa-twitter"></span><span class="hidetext">Twitter</span></a>
<a href="http://www.youtube.com/muwedu" target="_blank" class="social-button rt-social-button" alt="MUW on YouTube"><span class="fa fa-youtube"></span><span class="hidetext">YouTube</span></a>
<a href="http://muwedu.tumblr.com" target="_blank" class="social-button rt-social-button" alt="MUW on Tumblr"><span class="fa fa-tumblr"></span><span class="hidetext">Tumblr</span></a>
<a href="http://www.pinterest.com/muwedu" target="_blank" class="social-button rt-social-button" alt="MUW on Pinterest"><span class="fa fa-pinterest"></span><span class="hidetext">Pinterest</span></a>
<a href="http://instagram.com/muwedu" target="_blank" class="social-button rt-social-button" alt="MUW on Instagram"><span class="fa fa-instagram"></span><span class="hidetext">Instagram</span></a>
<a href="http://www.flickr.com/photos/95579020@N04/" target="_blank" class="social-button rt-social-button" alt="MUW on Flickr"><span class="fa fa-flickr"></span><span class="hidetext">Flickr</span></a>
<a href="http://www.linkedin.com/edu/school?id=18743" target="_blank" class="social-button rt-social-button" alt="MUW on LinkedIN"><span class="fa fa-linkedin"></span><span class="hidetext">LinkedIN</span></a>
</div>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
								<div class="clear"></div>
							</div>
						</div>
					</div>
														</section>
				
				
								<footer id="rt-footer-surround">
																				<div id="rt-footer">
						<div class="rt-container">
							<div class="rt-flex-container">
								<div class="rt-grid-3 rt-alpha">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<div style="padding-bottom:10px;"> 
<img src="/images/logos/W-2line-2.png" alt="The W logo" width="300" height="auto">
</div>
</div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<div>
<p class="footer_logo" align="center">1100 College Street, Columbus, MS 39701<br>1-877-GO-2-THEW</p>
</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-7">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav menufooter_legal">
<li class="item-2676"><a href="/disclosures" >Disclosures</a></li><li class="item-2677"><a href="/reporting" >File Report</a></li><li class="item-2678"><a href="https://secure.ethicspoint.com/domain/media/en/gui/29007/index.html" >Ethics Line</a></li><li class="item-2680"><a href="/titleix" >Title IX</a></li><li class="item-2681"><a href="/branding" >Branding</a></li><li class="item-2717"><a href="/walert" >Emergency</a></li><li class="item-2935"><a href="http://www.mississippi.edu/gov/miss_code_ann_25-61-19.asp" >Legislative Update</a></li></ul>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-2 rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p align="center"><a href="http://www.mississippi.edu/transparency" target="_blank&quot;"><img src="/images/transparency-footer.png" border="0" alt="Mississippi Transparency" width="100" height="auto"/></a></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
								<div class="clear"></div>
							</div>
						</div>
					</div>
														</footer>
							</div>

			
									
														</div>
	</div>

	
</body>
</html>
