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• Recording in Camtasia

• Saving Projects Editing 
Projects

• Adding Enhancements

• Produce and Share to 
YouTube

More than a simple screen recorder, Camtasia helps you create 
professional videos easily. Use Camtasia to record on-screen activity, 
customize and edit content, add interactive elements, and share your 
videos with anyone, on nearly any device.
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Your goal is to create an effective and professional Camtasia production.  Be sure to keep in 
mind some simple setup tips that will help you achieve this.  

• Make sure your desktop is not distracting
• Create a script prior to recording
• Do a practice run-through
• Use proper equipment for recording

Preparation For Recording

• Change your desktop background to have as few bright colors as 
possible.  If you upload your video and use closed captioning, it may be 
difficult to see the captions.

• You should remove any icons from your desktop that you will not be 
using.  Create a temporary folder to move them into.  They can be 
moved back after recording.

Make Sure Your Desktop is not Distracting

A script allows you to organize what you will say and when you will say 
it.  It also will allow you to know when to change your focus from one 
application to another.  This can be accomplished by using two columns in 
your script.

Create a Script Prior to Recording

Be sure to practice your script along with actions on your computer before 
recording.  Getting comfortable will ensure fewer mistakes.

Do a Practice Run-Through

A USB headset proves to be the most effective type to use.  Also, be aware 
of your surroundings.  Air conditioners and closing doors will be heard in 
your productions.

Use Proper Equipment for Recording
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Record the Screen
With Camtasia Recorder, you record exactly what you want: the entire screen, specific dimensions, a region, a
window, or an application. Recorder is designed to be simple and easy-to-use starting with your first recording—
just click the Record button and begin your onscreen activity.
Recorder automatically records:

• Microphone audio recording
• SmartFocus zoom and pan keyframes to automatically optimize the viewing experience
• Keyboard shortcut data that generates automatic callouts in Editor
• Cursor data that allows you to customize the cursor in Editor

Recording the Screen
1.  Double click the Camtasia Recorder 9 icon on your desktop or in your start menu.

1. Choose area to record.
• Full screen recording is the default.
• Or, record with custom dimensions or a region you select.

2.  If desired, record web camera.
3.  Choose audio options.

• Microphone audio is recorded by default.
• System Audio is recorded by default.

4. Click the Record button to begin recording.
5. Click the Stop button or press F10.

1 432

Note: If your monitor allows, use 720p or 1080p for 
 recording. If not, choose them anyway and fit 
 your content inside the recording area.
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Record PowerPoint
When you install Camtasia, an add-in is created in PowerPoint which will allow you to launch the Camtasia re-
corder from PowerPoint.  PowerPoint can be launched from within Camtasia Studio or from your desktop icon.

1. To prepare for recording, open Microsoft PowerPoint by double-clicking on the icon on your
 desktop or in the Start Menu.

Note: Only launch PowerPoint from within
 Camtasia Studio if you are working on 
 an existing project.

1. Open your PowerPoint presentation first.  Then click the Add-Ins tab.  

1.  Record Audio
• Records your Audio.  (Configure Settings for system audio and Microphone audio.

2.  Record Webcam
• Records your Webcam input. 

3.  View Webcam Preview
• The Webcam Preview window will not be recorded along with the PowerPoint recording.

4.  Recording Options
• Configure program, audio and video, Picture in Picture, and Hotkey options.

Camtasia PowerPoint Toolbar

1 3

42
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Hotkey Options

PIP Options

Video and Audio Options

Program Options

1. Click the Recording Options button to configure your
 recording options.  Click the OK button to close the options.

Setting Recording Options

Note: Most of the settings can be left as  
 default. Make sure your Audio 
 source is set  to where your micro
 phone is plugged in.  You can also 
 choose to record system audio.

1



7

Center for Teaching and Learning

     Fall 2017Center for Teaching and Learning 241-6423

Note: Your screen recording resolution 
 is important.  If you are uploading 
 to YouTube, be sure to use 
 1280 x 720 screen resolution. This 
 can be changed by right-clicking 
 your desktop and choosing Screen 
 Resolution”.

Recording the PowerPoint Slideshow
1. To begin recording, click the Record button on the 
 Camtasia PowerPoint toolbar.

2. Click the Click to Begin Recording 
 button to start the PowerPoint recorder.

3. Continue recording the PowerPoint until
 the end of the slideshow.  To end screen
 recording, click the Stop Recording
 button.

Note: You can pause the recording or stop it at any time by using
 Hotkeys.  Program your hot keys in the Camtasia Power
 Point options.

1
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1. Browse to the location to save your recording file.  
 Click the Save button.

Saving Your Recording

Note: You can choose to produce your
 recording or edit it immediately in 
 Camtasia Studio. You can also click 
 the Cancel button to edit later.

2. (OPTIONAL)

Note: Create a new folder for each project.  If 
 you are creating multiple recordings 
 for one project, store them  in the same 
 folder.
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About The Camtasia Project File
By default, you automatically create a Camtasia project file (.tscproj or .cmproj) when you open Editor to create 
a new video.
The Camtasia project file saves all the media in the Media Bin and Library (Windows only), clips, animations,
annotations, and effects on the timeline, any editing completed on the timeline, and the editing dimensions.
With a project file, you can:

• Continue work on a video at a later time.
• Share a zipped/exported project file with others for collaboration including sharing projects from Windows 

to Mac and vice versa.
• Zip up your project to archive it.
• Repeatedly produce and share your video to a number of popular video formats and destinations.

Creating a Camtasia Project File
1.  Choose File > Save to save the Camtasia project file. The 
 file is saved as a .camproj file on Windows and a .cmproj 
 on Mac.

Exporting a Camtasia Project File
1.  Choose File > Export as Zip to export all of your changes 
 and media from the clip bin. The file is saved as a .zip file
 which contains every file associated with the project.
2. Choose the location to save the .zip file.  It will usually be a 
 jump drive if transporting the file.

Note: If you save a project file to a jump drive, all of 
 the files will not be included in the .cmproj file.  
 You must export if transporting the project to 
 another computer.
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Camtasia Media Bin
Media Bin references all video, audio, and image clips imported into the current project.

• You can add multiple instances of a clip onto the timeline.
• To add a clip to the video, drag the clip from the Media Bin 

onto the timeline or right-click a clip and select Add to 
Timeline at Playhead.

1.  Click the Media tab.
2.  Click        > Import Media or File > Import > Media.
3.  Browse and select the file(s) to import.
4.  Click Open or Import. The media appears in the bin.

Importing Media Into the Bin

Supported Media
Camtasia Windows Supported Media
Video Files
AVI, MP4, MPG, MPEG, WMV, MOV, SWF
Note: Only SWF files created from Jing or a previous version of Camtasia Studio can be imported.
Camtasia Recording Files
TREC, CAMREC (Camtasia Studio 8.3 and earlier)
Image Files
BMP, GIF, JPG, PNG
Audio Files
M4A, WAV, MP3, WMA
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To perform this
action....

Do this...

Change Media Bin view... For thumbnails, click

For list view, click

Sort media... Right-click media, choose Sort By > then choose option

See media details... Right-click media, choose Details.

Remove unused media from
bin...

Right-click media, choose Delete Unused Media.
This option is not available if all media is being used on timeline.

Media Bin Tasks
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Project Settings (Change Canvas Dimensions)
By default, the canvas displays a preview of how the final video will look when produced and shared.
However, if you need to change the size of the video, for best results, choose the canvas dimensions you want
your final video to be.

Changing the Canvas / Editing Dimensions
1.  Over the canvas, click the Magnification drop down menu. Choose Project Settings.

2.  The Project Settings dialog appears.
• To change dimensions to a standard size preset, click Canvas Dimensions and choose preset from 

menu.

• To enter custom width and height for dimensions, enter dimensions (in pixels) into Width and 
Height fields.

3.  Click Apply.

Note: Change the canvas / edition dimensions before you begin the editing process. 
 Once you begin to edit or add effects, animations, and annotations, changing 
 your dimensions can skew the look of work already done.

Note: YouTube videos require 1280x720 or
 1920x1080 for optimal viewing area.
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To perform this
action....

Do this...

Access properties for a clip, media, 
animation, behavior, or effect...

1. Select on timeline.

2. Click the Properties button.
View all options for each type of 
media or effect...

Click a Properties tab at the top of the pane.

Effects can be layered on a media. 
To see options for each effect...

Use the scroll bar on the Properties pane.

Set properties back to the default 
settings...

Click the rewind button next to the desired option.

Camtasia Editor Properties
The Properties pane in the Editor allows you to customize the look of media, Annotations, Behaviors, and
Effects added to the timeline.
For example, drag-n-drop the Color Adjustment visual effect to the timeline to make a clip brighter or darker.
Then use available options in Properties to get the desired effect.
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Canvas Options
The canvas, sometimes called the preview window, is the working area where you arrange, rotate, resize, and
order the appearance of media on the timeline.
1.  Canvas tools are located in the toolbar above the canvas.
2.  An inactive area surrounds the canvas. Anything that is off-canvas is 
 not included in the final video.
 Tip! Add an animation to media located off-canvas to have it move 
 into view.
3.  The active part of the canvas. Everything on the active part of the 
 canvas is included in the final video.
4.  The outside edges of the canvas contain boundary guidelines to 
 help you snap media to the edge.
Canvas Tools
To perform this action.... Do this...
Change canvas color The canvas is the actual background of your video and appears in the 

final video
whenever it can be seen during video playback.
To change the color of the canvas:
1. Right-click the canvas > Project Settings.
2. In Project Settings, change the Color.
3. Click Apply.

Turn Edit mode on... Edit mode allows you to resize, rearrange, and rotate media. After using 
Crop or Pan, click Edit to continue working on the canvas.

Turn Crop mode on... Crop removes the unwanted outer areas of a video or an image clip.
1. Click Crop to turn crop mode on.
2. On the canvas, drag the blue handles to remove desired area.
3. Click Edit to return to edit mode.

To perform this
action....

Do this...

Delete an effect, animation, or be-
havior from a media or clip on the 
timeline...

Click the X on the Properties box.
To undo the delete:

• Press Ctrl+Z.
• Choose Edit > Undo .

•	 Click Undo.                   

1
2

3 4
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To perform this
action....

Do this...

Turn Pan mode on... When zoomed in on the video at a high magnification level, use pan 
mode to move the
video around within the boundaries of the canvas.
1. Click Pan to toggle pan mode on or off.
2. In pan mode, the cursor turns into a hand on the canvas. Click and
drag the video on
the canvas to view an area of the video not currently shown on the can-
vas.
3. While in pan mode, the canvas editing features are disabled.
4. Click Edit to return to edit mode.

Detach or attach canvas... 1. Right-click canvas > Detach Canvas. The Canvas is detached.
2. To reattach:

• Click Reattach canvas button in the empty canvas location.

Switch to full screen
mode...

1. While canvas is detached, click the Full Screen button to expand it to 
fit the entire
screen.

• All editing features are enabled while working in full screen mode.
2. Press the Esc key on the keyboard to exit full screen mode.

Change the magnification... Click the Canvas Options dropdown menu to change the magnification 
level of the video on the canvas.

• This does not change the canvas dimensions / editing dimensions of 
the video.

• Choose Fit to view the entire video within the boundaries of the 
canvas.

• When the view is magnified, use Pan mode to move the video 
around within the boundaries of the canvas.
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To perform this
action....

Do this...

Select media... Click a media on the canvas to select it.
When a clip, group, or other media is selected on the canvas, it is also 
selected on the timeline.

Move, resize, or
rotate...

• To move media, grab and drag to new location on the canvas.
• To size media, grab a handle and drag to desired size.
• To rotate, grab center handle and turn.
• Press and hold the ALT key while dragging the clip for 3-D rotation.

Select more than one
media...

• Press and hold Shift, then click each media to select.
• Selected media can be moved, rotated, and resized together.

Group media... Group multiple media together to make moving, editing, and organizing 
easier.

• Tracks within a group can be edited like any other track on the 
timeline.

• To create a group:
            1. Press and hold Shift, then click each media to select.
            2. Right-click one of the selected media and choose Group.

• To ungroup:
            1. Right-click a group and choose Ungroup.

Reorder media... • Right-click media > Arrange > choose option.
• Media on the timeline is automatically updated on the timeline 

tracks to reflect the new order of the media.

Align media with
snapping guidelines...

Snapping is available on the canvas 
to assist in aligning media.
As media is moved on the 
canvas, the snapping guidelines appear.

Working with the Canvas
The canvas is the working area where you arrange, rotate, resize, and order the appearance of media on the
timeline.
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Timeline Tracks and Basic Editing
Timeline Tracks
Tracks represents the sequence of media on the timeline both horizontally and vertically.

• Everything that appears at one point in time vertically appears at the same time in the video.
• Only media on a timeline track is included in the final video.
• An unlimited number of tracks can be added to the timeline.

To perform this
action....

Do this...

Add a Track 1. Click to add a track to the timeline.
-Or-
2. Drag and drop media from the Media Bin or Library onto the “blank” 
area to create a new track.

Scroll through tracks If there are several tracks on the timeline, use the scroll bar on the right 
side of the timeline to view unseen tracks.

Rename a Track To change a track name, double-click the name and type.

Change Track Size Use the track slider to resize all of the tracks at one time.

-Or-
To resize only one track, hover the mouse over the track border above 
the name and drag up or down.

1

2
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To perform this
action....

Do this...

Lock / Unlock Track
Lock a track to prevent editing or
other changes to the media on
that track.

Lock a Track
Click the lock icon to the left of the track.  
The icon turns white and the track dims with a lined effect to indicate the 
track is locked.

Unlock a Track
Click the white lock icon to the left of the track. The icon turns gray and 
the track brightens to indicate the track in unlocked.
About Locked Tracks

• Media on a locked track appears in the canvas, preview, and the 
final, produced video.

• Media on locked tracks is included in the video during the produc-
tion process.

• Tracks in a group cannot be locked.
• Media on a locked track cannot be cut, copied, deleted, pasted, or 

modified in any way.
Turn Off / Turn On Track
Turn a track off to prevent media
from appearing in the canvas,
preview, or the final, produced
video.

Turn a Track Off
Click the eye icon to the left of the track. 
The icon turns white and the track dims to indicate the track is off.

Turn a Track On
Click the white eye icon to the left of the track.
The icon turns gray and the track brightens to indicate the track in on.
About Turned Off Tracks

• Media on turned off tracks is not included in the video during the 
production process.

• Turn off a track to sample various audio clips. For example, to hear 
only the background music on a track without the voice-over track, 
turn off the voice-over track.

• Media on a turned off track cannot be cut, copied, deleted, pasted, 
etc.
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To perform this
action....

Do this...

Show / Hide Quiz or Marker
View
When a quiz or marker is added
to the timeline, the quiz or
marker view automatically
opens.

Click the Show/Hide icon to turn Marker/Quiz view on or off. 

Click the Quiz/Marker dropdown menu to choose the desired view.

Tracks inside a Group • Each piece of media in a group has its own separate track.
• There can be an unlimited number of tracks in a group. Edit the 

media on a group track as you would on a timeline track.
• There is no need to ungroup to edit media in a group.

Track Options Right-click on the timeline tracks or the track names to view track op-
tions available in the context menu.

Remove all empty tracks without
any media files

Right-click on a track and choose Remove all empty tracks from the 
menu.
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Timeline Editing Tasks
To perform this
action....

Do this...

Make a selection Click and drag the playhead’s green In or red Out points to make the
selection.
The selected area is highlighted in blue.

Drag the zoom slider to get a better view of the timeline, if necessary.

Select a media on timeline Click on a media to select it.
Select more than one media on 
timeline

Click and drag the cursor on the timeline to capture all the desired media.
-Or-
Press Shift and click on multiple media to select.

Select All Media
Deselect All Media

Windows
Ctrl+ A
Ctrl+D

Delete a selection

Delete a media

When using Delete, a gap is left between any clips on the timeline.
To Delete a Timeline Selection
1. Lock tracks on timeline that contain media you do not want to delete.
2. Drag the in or out points to make the selection. Use the zoom slider to
get a better view of the timeline, if necessary. The selected area is
highlighted in blue.
3. Press Delete on the keyboard.
-Or-
Select a media on the timeline and press Delete.
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To perform this
action....

Do this...

Cut a selection

Cut a media

A cut removes a selection from the timeline and puts it on the clipboard.
• When using the Cut tool, no gap is left on the timeline and remain-

ing media is stitched together.
• If desired, paste the elsewhere onto the timeline.
• You can cut a single clip or across multiple clips.

To Cut Media
1. Lock tracks on timeline that contain media you do not want to cut.
2. Drag the in or out points to make the selection. Use the zoom slider to
get a better view of the timeline, if necessary. The selected area is high-
lighted in blue.
3. Click the Cut button  . The selection is cut and media on timeline
shifts and is stitched together.
4. To paste the selection elsewhere on the timeline, move the playhead to
a new location and click the Paste button .

-Or-
Select a one or more media on the timeline and click the Cut button .

Mark-in or mark-out a clip
Use to remove time from the be-
ginning
or end of a clip.

The mark-in/mark-out option differs from the Cut option in that the mar-
kin/mark-out option hides a portion of the clip instead of cutting it.
To Mark In or Out
1. Click to select a clip on the timeline.
2. Hover the cursor over the beginning or end of the clip.
3. Grab the clip and drag in either direction.

Split media The Split tool divides one clip into two clips.
• You can move and edit each clip separately.
• Split clips to insert transitions, title slides, or graphics between 

scenes.
To Make a Split
1. Position the playhead on the timeline where the split will occur.
2. Click to select each media to be split. To select multiple pieces of
media, press and hold the Ctrl or Cmd key on the keyboard then click
each media to be split.
3. Click Split  or, press S on the keyboard. The clip splits into two
separate clips.
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To perform this
action....

Do this...

Extend the frame of a video clip
Windows Only

The Extend Frame option extends the duration of a video clip by creating
an image of one frame and inserting it on the timeline.

• The extend frame option creates an image clip that only contains 
one frame. The rest of the video follows the new image clip. This 
video clip is the rest of the original video.

• Use this option to extend the video frame to match the length of the 
audio or voice narration.

• You can adjust the duration of the extended frame clip by dragging 
the end of it along the timeline. Press and hold the Shift key while 
dragging to move all other media on the same track.

To Extend a Frame of a Video Clip
1. Position the playhead on the frame to extend.
2. Select the clip on the timeline.
3. Right-click on the clip and select Extend Frame or, press Shift+E
on the keyboard. The Extend Frame dialog box appears.
4. Enter the desired duration of the extended frame.
5. Click OK.

Group media on the timeline Media on the timeline can be grouped together to:
• Help keep the timeline organized
• Resize all the media on the canvas at one time retaining the proper 

aspect ratio
• Move media together on the timeline or on the canvas
• Copy and paste frequently used sequences
• Save frequently used sequences in the Library (Windows only) for 

use from project to project
Group Characteristics

• Tracks within a group cannot be locked.
• Groups can contain an unlimited number of media or tracks.
• Groups can be added to other groups.
• Drag media in or out of a group.

To Create a Group
1. Select all the media on the timeline to go into the group.
2. Right-click one of the selections and choose Group from the menu.
The media is moved into the group.

• Double-click the group title to rename it.
• Click the plus/minus icon to open or close a group
• Right-click a group and choose Ungroup. Media from the group 

retains its original position on the timeline.
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To perform this
action....

Do this...

Timeline toolbar Gives access to basic editing tools such as undo, redo, cut, copy, paste,
and split.

Stitch media • When media is Cut, it is automatically stitched back together.
• When media is Deleted, it is NOT stitched and a gap is left on the 

timeline.
• Only sections of media created from one original clip can be 

stitched together.
• Media must be next to each other to be stitched.

To stitch two media together, right click where the media are touching 
and choose Stitch Media.

To separate media, right click on the stitch and choose Unstitch.
Save a video frame as an image Use the Export Frame As option to save the current frame (seen on the

canvas) as an image file (BMP, GIF, JPG, or PNG).
1. Position the playhead on the timeline. Refer to the canvas to ensure
the correct frame is selected.
2. Select Share > Export frame as.
3. The Export Frame As dialog appears. Enter a file name and select a
file location.
4. Select a file format from the Save as type field.
5. Click Save.
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Transitions
Transitions add a pleasant visual effect between the end of a clip and the beginning of the next clip.

• Transitions can be added to a group or to a single image, annotation, or video clip.
• Use transitions to indicate the passage of time, change in location, to call attention, or to create a smooth 

flow between clips.
• Add transitions to annotations and images to create a custom look.

To add a Transition to the timeline:
1.  Choose Transitions.
2.  Grab the desired transition...
3.  And drag it to the timeline.
4.  Drop on an area that lights up as yellow. 
 Yellow indicates a transition can be used at 
 the beginning or end of a media or clip.

Working with Transitions
To perform this
action....

Do this...

Delete Select the transition and press Delete on keyboard.
Change duration... • Drag out end of transition out to extend the duration.

• Drag in end of transition in to shorten the duration.
See details... Hover over a transition and the Details box appears.

Change transition type... Drag a different transition onto existing transition and drop it there.

1 2

3
4
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Working with Audio
When creating a video, it’s important to capture good, quality video. But, it's just as important, if not more so, to
get good quality audio.

• Our ears almost always detect an audio error but, our eyes are not so aware of errors occurring on-screen.
• Most people won’t watch a video if the audio is bad – even if the video itself is very good.
• People are more likely to continue watching a poor quality video if the audio is good.

Tips for Getting Great Audio
• Use the best microphone you can afford.
• Use default Camtasia Recorder audio settings.
• ALWAYS do a short test recording to ensure audio is being recorded.
• Use Audio Effects to enhance or correct audio.
• Add audio points to enhance certain areas of the waveform.

Editing Audio on the Timeline
To perform this
action....

Do this...

Select audio on the
timeline...

Double-click a clip with audio. The clip turns green and the audio bar 
appears.

Increase or decrease
the volume level...

Drag the audio bar up or down.

Silence a section of
audio...

Use the playhead to make a selection. Right-click the selection and 
choose Silence Audio.

Add audio points... Double-click on the audio bar.

Move audio points... Grab and drag the audio point across the audio bar.
Fade audio in or out... To create a fade, add three audio points to the audio bar. Drag up or 

down to create the desired fade.

Delete audio points... Right-click an audio point and choose to delete selected point or all 
points.
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To perform this
action....

Do this...

Separate system audio from screen
recording...

Right-click audio and choose Separate Video and Audio.

Change the look of the waveform... Choose Edit > Preferences > Program tab > Mirror waveform.

Save audio as M4A or WAV Share > Export Audio Only.
Note: Export to MP3 is no longer available.

Adding Audio Effects
To add an audio effect, drag to timeline and drop on clip with audio.

• Once effect is added, click gray bar under waveform to open effects tray. 

• Drag effect on timeline to adjust its duration. 

• Customize effects in Properties panel. 

To perform this
action....

Do this...

Noise Removal 
Helps reduce background noise.

1. Open Properties pane.
2. Choose Analyze to automate noise removal process. (Windows, only.)
3. Or, manually adjust the Sensitivity and Reduction to get desired effect.

Volume Leveling 
Helps even out audio levels.

1. Open Properties pane.
2. Choose level from Variation drop down menu.
3. Or, manually adjust Ratio, Threshold, and Gain to get desired effect.

Fade In / Fade Out
Creates smooth transition in to or 
out of audio.

1. Automatically applied to beginning or end of audio clip.
2. Grab audio point(s) and drag to adjust.

Clip Speed
Cause audio and video clip to play 
back faster or slower.

1. Drag effect on timeline to adjust speed.

2. Or, open Properties pane to adjust Duration and Speed to get desired 
effect.

• Adjust speed higher to cause video to play back faster.
• Adjust speed lower to the video to play back slower.



27

Center for Teaching and Learning

     Fall 2017Center for Teaching and Learning 241-6423

Annotations and Callouts
Annotations, like callouts or arrows, are graphics that appear on top of a video to draw viewers’ attention to
important objects or processes.
Annotations also include effects like blurs, highlights, and interactive hotspots.
To add an annotation to the timeline:
1.  Click the Annotations tab.
2.  Click a sub-tab to select a category.
3.  Select a Style from the menu. (Only some annotations have this option.)
4.  Double-click to add to timeline at playhead. Or, drag annotation to desired location on timeline.

5.  Customize in Properties. 

Annotation Types
Annotation Category Includes
Callouts • Speech bubbles and plain text.

• Add a plain text annotation to an image to create a custom callout.
• Choose from various styles like Abstract, Basic, Bold, Urban, and 

Legacy.
• Legacy lines and arrows are from the previous version of Camtasia 

and are not cross platform compatible.
Arrows and Lines • Assorted lines and arrows without text.

• Choose from various styles like Abstract, Basic, Bold, Urban, and 
Legacy.

• Legacy lines and arrows are from the previous version of Camtasia 
and are not cross platform compatible.

1
2

3

4
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Annotation Category Includes
Shapes • Assorted shapes without text.

• Add a plain text annotation to a shape to create a custom callout.
• Choose from various styles like Abstract, Basic, Bold, Urban, and 

Legacy.
• Legacy lines and arrows are from the previous version of Camtasia 

and are not cross platform compatible.
Special Annotations Blur

Hide portions of the video containing confidential or sensitive content.

Spotlight & Blur
Dim and blur outside areas of selection.

Highlight
Highlight selection or invert effect.

Pixelate
Hide portions of the video containing confidential or sensitive
content.
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Annotation Category Includes
Sketch Motion Callouts Animations drawn on the screen over a period of time.

Keystroke Callouts Show keyboard activity in your video. For example, if you
press Ctrl+C (or Cmd+C) on the keyboard as you are recording,
show that keyboard combination using the keystroke callouts.
Add Manually
1. Drag keystroke annotation to timeline.
2. Enter keystrokes in Properties. 
Auto Generate - Windows
Keystroke callouts can be auto generated from keystrokes
captured in a TREC recording.
1. Select recording with keystroke data.
2. Select Modify > Generate Keystroke Callouts.
3. Choose options.
4. Click Generate.

Customize color, look, style, and 
more... Select annotation on timeline, click Properties. 
Customize motion... Add Behaviors to plain text or callouts to create unique effects.

Options include, In, During, Out actions, motion styles, directions, and 
more.

Copy and paste to other location... 1. Right-click annotation and select Copy.
2. Move playhead on timeline to new location.
3. Right-click timeline and select Paste.

Move annotation to new
location on timeline or canvas...

Click and drag to desired location.

Resize annotation on canvas... Click and drag a handle in any direction.
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Annotation Category Includes
Move annotation through layers on 
canvas...

Right-click annotation > Arrange:
• Bring to Front
• Bring Forward
• Send Backward
• Send to Back

Rotate annotation on canvas... Grab center handle and drag left or right.

Delete... Select annotation on a clip or media, press Delete on keyboard.
Change duration... • Drag either end of the annotation out to extend the duration.

• Drag either end of the annotation in to shorten the duration.
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Animations
Animations add interesting focal points to your video.
These might include:

• A talking head that smoothly transitions or trades places with a screen recording.
• An image that enters the video from the left, pauses, then flies off to the right.
• Callouts that animate in various ways on the canvas to draw attention to an area in the video.

Using Animations
1.  Choose Animations.
2.  On Windows, also choose Animations sub-tab.
3.  Drag desired animation to clip or media on 
 timeline.

• Animations can be added to images, video clips, 
and callout, line, and shape annotations.

• To change animation duration, or, how long the 
effects takes to complete, drag the end of the anima-
tion in either direction.

1
2

3
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Cursor Effects
In Camtasia Recorder, cursor data is collected and stored 
in the TREC recording file. In Editor, the cursor can be 
enhanced for better visibility using a highlight, spotlight, 
magnifier, rings, click sounds, and more.

To add a cursor effect to the timeline, place the playhead on a recording that has recorded cursor data.
1.  Click the Cursor Effects tab.
2.  Click a sub-tab to select a category.
3.  Drag desired effect to timeline.
4.  Customize in Properties.

Cursor Effect Types
Annotation Category Includes

Cursor Styles 

Highlight, Magnifying Glass, Spotlight

Left and Right Click actions

 

Rings, Ripple, Scope, Sound, Target, Warp

1

2

3
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To perform this action... Do this...
Customize color, look, style, and
more... Select cursor effect on timeline, click Properties. 
Copy and paste to other location... 1. Right-click cursor effect on timeline and select Copy.

2. Move playhead on timeline to new recording with cursor data.
3. Right-click timeline and select Paste.

Move cursor effect to new location 
on recording...

Click and drag to desired location.

Delete... Select the cursor effect on recording, press Delete on keyboard.
Change duration... • Drag either end of the cursor effect out to extend the duration.

• Drag either end of the cursor effect in to shorten the duration.

Visual Effects
Visual effects can improve the look and quality of your video.

For example, drag-n-drop the Color Adjustment visual effect to the timeline to make a clip brighter or darker.
Then use available options in Properties to get the desired effect.
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To add a visual effect:

1.  Click the Visual Effects tab.  
2.  Drag visual effect to an image, media, or recording.
3.  Customize in Properties.  

Using Visual Effects
This Effect... Performs this action...
Drop Shadow Adds a drop shadow to callouts, images, video clips, and recordings.

Use properties to adjust the color, angle, offset, opacity, and more.
Border Adds a border to callouts, images, video clips, and recordings.

Use properties to change the color and thickness.
Colorize Changes the color of callouts, images, video clips, and recordings.

Use properties to adjust the color, amount, and easing.
Color Adjustment Change the brightness, contrast, and saturation of callouts, images,

video clips, and recordings.
Remove a Color
(Green screen effect)

The Remove a Color feature, also called “Green screen effect”, or
“Chroma Key effect” allows a color to be removed from a video or
image.
Typically this technique is used to remove a one-color background
behind a video or image to allow another image or video to show
through.
Use properties to adjust the tolerance of the color removal, the softness
of the effect, the hue of the color palette, and more.

Clip Speed
Cause media or video clip to play 
back faster or slower.

1. Drag effect on timeline to adjust speed.

2. Or, open Properties pane to adjust Duration and Speed to get
desired effect.
Adjust speed higher to cause video to play back faster.
Adjust speed lower to the video to play back slower.

1 2
3
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This Effect... Performs this action...
Reflection Add a reflection or mirror effect to callouts, images, video clips, and 

recordings. 
Use properties to adjust the distance, opacity, and easing.

Sepia Changes the color of callouts, images, video clips, and recordings to
a shade of brown.
Use properties to adjust the intensity and easing.

Spotlight Add a dramatic, theatrical, spot light or shading effect to callouts,
images, video clips, and recordings.

• Use properties to adjust color, brightness, focus, and more.
• Align spot light directly on media.

Windows Spotlight Highlights the active window(s) recorded during a process or
sequence.
Use properties to adjust the zoom, opacity, blur, and easing.

Working with Visual Effects
To perform this action... Do this...
Customize color, look, style, and
more... Select cursor effect on timeline, click Properties. 
Copy and paste to other location... 1. Right-click cursor effect on timeline and select Copy.

2. Move playhead on timeline to new recording with cursor data.
3. Right-click timeline and select Paste.

Move visual effect to new location 
on media...

Click and drag to desired location.

Delete... Select the cursor effect on recording, press Delete on keyboard.
Change duration... • Drag either end of the cursor effect out to extend the duration.

• Drag either end of the cursor effect in to shorten the duration.

Behaviors
Behaviors are animated presets to drag and drop on text and media to liven it up and engage your viewers.
These might include:

• Plain text that gently pulsates where you want viewers to click a link.
• Image or a logo that enters the screen then swings back and forth on a hinge.
• Callouts that animate in various ways on the canvas to draw attention to an area in the video.
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Using Behaviors
1.  Choose Behaviors.
2.  Drag desired behavior to clip or media on timeline.
3.  Customize in Properties.  

Behaviors can be:
• Added to images, video clips, and plain text, callout, line, and shape annotations.
• Stacked together on a media to create unique effects.

Working with Behaviors
To perform this action... Do this...
Customize... 1. Select behavior on timeline then click Properties.  

2. Click Behaviors sub-tab.  
3. Choose action to change.  
4. Choose desired motion effects.
Note: Some motion effects are only available for Plain Text Annotations.

1

2

3
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To perform this action... Do this...
Delete... Select the behavior on a clip or media, press Delete on keyboard.
Change duration... The duration of a behavior cannot be independently changed - it extends 

the entire length of a media clip, callout, etc.
To change the duration, change the duration of the media clip holding 
the behavior.

Copy and paste to other location... • Right-click behavior and select Copy Effects.
• Reposition playhead, right-click the media or clip and select Paste 

Effects.

Captions
Captions allow persons with hearing disabilities to have access to videos by displaying the audio portion of the
video as text onscreen.
In many state, government, or education institutions, videos must include ADA compliant captions. Camtasia
helps you adhere to these standards by providing an ADA compliant captioning feature.

Captions are also used to create videos accessible to a larger audience, such as:
• Viewers that cannot listen to audio with their current settings.
• International audiences with subtitles and onscreen translations for non-native speakers.
• Viewers are nonnative speakers, cannot understand the speaker's accent, or the speech is not entirely clear 

(subtitles).

Adding Basic Captions

1.  Click Captions tab.  
2.  Click Add Caption. 
 A caption appears on the timeline and caption track appears 
 above the timeline.
3.  Type desired caption. Press Enter to hear audio while entering 
 caption.

4.  Click  to create new caption.



38

Center for Teaching and Learning

     Fall 2017Center for Teaching and Learning 241-6423

To perform this action... Do this...
Add new caption...

In caption editor, click  to create new caption.
-Or-
Click Captions tab > Add caption.  

Loop caption audio to rehear
caption...

Click the loop button.

Adjust caption duration... Grab end of caption and drag in either direction.

Delete caption... Select caption on timeline and press Delete key.
Remove all captions from selected 
media or timeline...

Choose Modify > Captions > Remove all Captions.

Copy and paste caption to new
location...

1. Select caption on timeline and click Copy button on toolbar.
2. Move to new location on timeline and click Paste button on toolbar.

Split caption... Right click caption > Split caption.
Merge caption... • Place playhead on caption to merge. Right click caption > Merge 

with Previous/Next Caption.

• Or, click gear icon  > choose option.
Hide captions in shared video...

Click the disable icon on the captions track. 
-Or-
Choose Share > Custom Production > New Custom Production > MP4
option > Next > Options tab > Uncheck Captions.

Import or export caption file... Supported caption file types are SAMI and SRT (SubRip) files.
File > Import > Captions.
Share > Export Captions.
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Other Camtasia Windows Captioning Methods
To perform this action... Do this...
Automatically Add Captions with 
Speech to Text
Create captions from voice narra-
tion or audio on the timeline.

• Makes use of Microsoft’s 
Speech-to-Text engine.

• Capitalization and punctua-
tion are not added during this 
process.

• For more accurate speech-
to-text transcription of your 
audio recordings, go through 
the Voice Training tutorials 
provided with the Speech Rec-
ognition software.

1. Select a media to caption that clip, or, leave media unselected
to caption the entire timeline.
2. Click Captions tab.  
The Captions tab opens.

3. Click gear icon  > Speech-to-text.
4. Read the tip that appears concerning Voice Training.
5. Click Continue. The transcription process begins.
6. Review all captions and make any needed corrections.

Synchronize Text and Audio From 
Script 
Paste a prepared script into the 
caption editor then synchronize 
captioning with audio playback

1. Copy script to clipboard.
2. Click Captions tab. 
The Captions tab opens and the caption editor opens above timeline.
3. Press CTR L+V on keyboard to paste script into caption editor.

4. In the Caption tab, click gear icon > Sync captions. 
5. Read the instructions that appear and when ready to sync
captions, click Continue. The video begins playing and the syncing con-
trols appear at the bottom of the Caption tab.

6. To create a new caption, click a word when you hear the word spoken 

aloud. 
7. Click:
Pause to pause captioning. 
Resume to continue captioning. 
Stop to end captioning. 
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Markers and Interactive Table of Contents
Use markers to:

• Create navigation points. If you include a table of contents in the final video, the markers appear as interac-
tive table of contents entries.

• Mark editing points such as mistakes during recording, portions of the recording to cut out, etc.
• Set points to split a long video into multiple videos.
• When you record a PowerPoint or Keynote presentation, Camtasia automatically creates markers on the 

timeline for each slide.

Adding a Marker
Press Ctrl+M to open the Marker view. Or, manually toggle the Marker view on or off here:

Once the marker view is open, you are in marker mode which allows you to quickly and efficiently add new 
markers
and edit existing ones.
1.  Move the cursor over the marker track or a media clip. A blue diamond appears.

2.  Click on the timeline or media to create the marker.
3.  When finished adding markers, hide the marker view by clicking the toggle button.

About Markers
Markers can be added to the timeline or pinned to media on the timeline.

• By default, markers are added as timeline markers.
• When added to the timeline, markers stay in the same location regardless of what media is added, moved, 

or deleted on the timeline.
• When pinned to a media or group, if the media/group is moved, deleted, copied, or pasted, the marker goes 

with it.
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To perform this action... Do this...
Add Marker Shift+M
Show / Hide marker view Ctrl+M

-Or-
Click on an existing marker. Markers are seen as blue triangles
on the timeline or media.

Next Marker Ctrl+]
Select between Markers Ctrl+Shift+[

-Or-
Ctrl+Shift+]

Previous Marker Ctrl+[
Timeline Select to Previous Marker Ctrl +Shift+[
Timeline Select to Next Marker Ctrl+Shift+]
Change Marker Name
If you include a table of contents 
when you produce
a video, the marker names appear 
as the table
of contents entries within the video.

Click on marker > Enter new name in Properties

 > press Enter.
-Or-
Right-click marker > Enter new name in Properties

 > press Enter.

Turn a timeline marker into a me-
dia marker

-Or-
Turn a media marker into a time-
line marker

1. Hover over the marker that is to be changed.
2. Click on timeline or media to change the location of the
marker.

Move the location of a marker Grab the marker by the “flag” or name and drag to desired
position.

Delete a marker 1. Click on marker to select.
2. Press Delete.

Delete all markers Choose Modify > Markers > Delete all Markers
Split media at the point of all 
markers

Choose Modify > Markers > Split at All Markers

Add a marker while recording the 
screen

While Recorder is running, press Ctrl+M.
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Sharing Your Audio or Video
The production process, also called rendering, creates a video file based on the sequence of recordings, video 
and audio clips, images, and effects on the timeline.
Preset production options contain settings optimized for popular distribution methods like YouTube and more.

Sharing Your Video to YouTube
1.  Click Share.
2.  Choose YouTube from the menu.
3.  Enter your video information as you want it to appear on 
 YouTube.
4.  Click the Finish button.

4
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Sharing Your Video as Multiple Videos Based on Markers
1.  Click Share.
2.  Choose Custom Production > New Custom Production 
 from the menu.
3.  Choose MP4 - Smart Player from the list and click Next.
4.  On the Controller tab, uncheck Produce with Controller.  
 Click Video Settings tab.
5.  On the Video Settings tab, check the Mulitple files based 
 on markers box. Click Next three times.
6.  Name your output file.  
7.  Each output file will append a corresponding number at 
 the end reflecting the video file order.
8.  Click the Finish button.  
9.  Your files will be ready for uploading to YouTube when 
 the process is complete.

8
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